当前位置:→ 公式网 > 通达信公式 > 正文  公式解密、改选股等业务 联系点击查看详情...

以下是通达信筹码强烈买进 减筹打压指标公式副图源码(无源码的请下载附件导入)

通达信筹码强烈买进 减筹打压指标公式副图源码

 

VAR1:=(2*OPEN+HIGH+LOW+3*CLOSE)/7;

VAR2:=CAPITAL*VAR1;

VAR3:=SMA(AMOUNT,10,1)/1000;

VAR4:=MA(CLOSE*3,5);

VAR5:=VAR3*CLOSE*3/VAR4*1/10;

VAR6:=VAR3*OPEN*3/VAR4*1/10;

VAR7:=VAR3*HIGH*3/VAR4*1/10;

VAR8:=VAR3*LOW*3/VAR4*1/10;

VAR9:=(2*VAR6+VAR7+VAR8+3*VAR5)/7;

VAR10:=DMA(EMA(VAR5,2),SUM(VOL,1)*VAR9);

VAR11:=EMA(VAR10,2);

VAR12:=VAR10>VAR11;

VAR13:=EMA(VAR2-VAR10,1);

VAR14:=REF(VAR13,1);

VAR15:=VAR13>VAR14;

VAR16:=VAR15 AND CLOSE>OPEN;

VAR17:=(VAR13-VAR14)*15;

VAR18:=(VAR10-VAR11)*15000;

VAR19:=(VAR14-VAR13)*(-1);

VAR20:=IF(VAR13>VAR14,VAR17/1000,0);

VAR21:=IF(VAR13<VAR14,VAR17/1000,0);

VAR22:=IF(VAR12 AND VAR16,VAR18/10000,0);

VAR23:=IF(VAR12 AND VAR13<VAR14,VAR17/1000,0);

吸进量:VAR20,POINTDOT,COLORMAGENTA;

吐出量:VAR21,POINTDOT,COLOR10FF10;

买进强烈:VAR22,POINTDOT,COLOR10FFFF;

减筹打压:VAR23,POINTDOT,COLORFFF516;

STICKLINE(VAR13>VAR14,0,VAR17,3,1),COLORMAGENTA;

STICKLINE(VAR13<VAR14,0,VAR17,3,0),COLOR10FF10;

STICKLINE(VAR12 AND VAR16,0,VAR18,3,0),COLOR10FFFF;

STICKLINE(VAR12 AND VAR13<VAR14,0,VAR17,3,0),COLORFFF516;
通达信筹码强烈买进 减筹打压指标公式副图源码


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
湘ICP备09016573号-3 增值电信业务经营ICP许可证:湘B2-20210269 湘公网安备43108102000039号
Copyright © 铭网科技,All Rights Reserved.
股票公式,股票指标,股票软件,股票知识