当前位置:→ 股票公式指标网 > 通达信公式 > 正文 

以下是通达信暴力大趋势 捕捉中长线牛股和短线强势股 副图 贴图 无加密(无源码的请下载附件导入)

暴力大趋势简介:

1,本指标运用了抛物线和椭圆方程原理,比一般均线略显滞后而减少了许多不必要的弯弯绕;

2,适合预判中长线趋势和帮助捕捉短线强势股、妖股及其主升段;

3,当A5上穿压力线时,为第一起涨点,当A5上穿所有均线时,就打下了大行情的基础;

其他如A20上穿A60、A5上穿A60等,每一次上穿都是一次突破,可考虑择机介入,不过要注意的是这些上穿是低位还是中位还是高位,从而作出不同的判断和抉择。

4,特别关注,当A5与红色虚线粘合或合二为一时,是又一个走强的信号,当A5与红色虚线粘合或合二为一上行并上穿压力线,就是走妖的信号;如果在高位以大于或等于45度角上行,必定成妖股或者股票的拉升主升浪行情。。。

5,注意指标中前一日A5、前一日A20、前一日A60三条虚线随着股价的变化而变动,有时类似于缠论中的中枢却又有不同,当前一日A5、前一日A20、前一日A60多头排列时,股价趋势良好,当前一日A5逐渐下行,渐渐低于前一日A20、前一日A60时,注意变盘的风险。。。

6,在第一时间打开的界面里,绿、白、红、蓝几条虚线很类似于常说的颈线、T线等,实体线每一次穿越都是突破,不断突破,代表股价趋势良好,上升势头明显

 

XX:=FROMOPEN+C;
YY:=MA(C,1);
A1:=POW(XX,2)/360-POW(YY,2)/260;
A5:WMA(WMA(A1,20),5),LINETHICK2;
A6:=A5*0.9999,COLORSTICK;
A20:WMA(WMA(A5,20),5),LINETHICK2;
A60:WMA(WMA(A20,20),5),LINETHICK2;
前一日A5:IF(CURRBARSCOUNT<40,CONST(REF(A5,1)),A5),DOTLINE;
前一日A20:IF(CURRBARSCOUNT<40,CONST(REF(A20,1)),A5),DOTLINE;
前一日A60:IF(CURRBARSCOUNT<40,CONST(REF(A60,1)),A5),DOTLINE;
STICKLINE(1,HHV(A5,30),HHV(A5,30)*0.9998,0.01,0),COLORRED;
天数:=BARSSINCE(A5=HHV(A5,0));
YL:=REF(A5,1)+2.79-天数*0.01;
压力线:EMA(YL,5),COLORGREEN,LINETHICK2;

通达信暴力大趋势 捕捉中长线牛股和短线强势股 副图  贴图 无加密


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 铭网科技,All Rights Reserved. 湘ICP备09016573号-3
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号