当前位置:→ 股票公式指标网 > 通达信公式 > 正文 

以下是通达信【潜伏3号】主图/副图/选股套装指标 源码(无源码的请下载附件导入)

指标思路是多个均线上穿,并均线拐头向上发出信号,真正意义上讲是主动跟进类指标

 

潜伏3号主图源码

 

EMA30:=EMA(C,3);
EMA60:=EMA(C,60);
EMA90:=EMA(C,90);
EMA120:=EMA(C,120);
P1:=ABS(EMA30-EMA60)+ABS(EMA60-EMA90)+ABS(EMA90-EMA120);
AA:P1/C<2/100 AND EMA30>REF(EMA30,1) AND EMA60>REF(EMA60,1) AND EMA90>REF(EMA90,1) AND CROSS(EMA30,EMA60) AND MA(C,20)>REF(MA(C,20),1);
 

潜伏3号副图源码

MA1:MA(CLOSE,10);
MA2:MA(CLOSE,20);
MA3:MA(CLOSE,40);
MA4:MA(CLOSE,120);
N:=10;M:=9;

AKL:=SMA(L,4,3) ;
VAB3:=1;
T:=1;
涨停:=IF(REF(C,1)*1.1*VAB3-C<0.01 ,1,0);
STICKLINE(涨停,OPEN,CLOSE,5,0),COLORRED;
STICKLINE(涨停,OPEN,CLOSE,2,0),COLORYELLOW;
STICKLINE(涨停,H,L,0,0),COLORYELLOW;
STICKLINE(涨停,H,L,0.5,0),COLORRED;
STICKLINE(涨停,O,C,6,0),LINETHICK2,COLOR000055;
STICKLINE(涨停,O,C,5,0),LINETHICK2,COLOR000077;
STICKLINE(涨停,O,C,4,0),LINETHICK2,COLOR000099;
STICKLINE(涨停,O,C,3.5,0),LINETHICK2,COLOR0000BB;
STICKLINE(涨停,O,C,2.5,0),LINETHICK2,COLOR0000DD;
STICKLINE(涨停,O,C,1.5,0),LINETHICK2,COLOR0000FF;
STICKLINE(涨停,O,C,1,0),LINETHICK2,COLOR0000FF;
STICKLINE(涨停,O,C,0.5,0),LINETHICK2,COLOR0000FF;
STICKLINE(涨停,H,L,0.0,0),COLORRED;
EMA30:=EMA(C,3);
EMA60:=EMA(C,60);
EMA90:=EMA(C,90);
EMA120:=EMA(C,120);
EMA250:=EMA(C,280);
P1:=ABS(EMA30-EMA60)+ABS(EMA60-EMA90)+ABS(EMA90-EMA120);
AA:=P1/C<2/100 AND EMA30>REF(EMA30,1) AND EMA60>REF(EMA60,1)
AND EMA90>REF(EMA90,1) AND CROSS(EMA30,EMA60) AND MA(C,20)>REF(MA(C,20),1);DRAWTEXT_FIX(C>O,0.01,0.01,0,'

STICKLINE(AA,H,L,0,0),COLOR44FFFF;
STICKLINE(AA,C,O,6.1,0),COLOR00333;
STICKLINE(AA,C,O,5,0),COLOR003333;
STICKLINE(AA,C,O,4,0),COLOR116666;
STICKLINE(AA,C,O,3,0),COLOR116666;
STICKLINE(AA,C,O,2,0),COLOR229999;
STICKLINE(AA,C,O,1,0),COLOR229999;
STICKLINE(AA,C,O,0.5,0),COLOR33CCCC;
STICKLINE(AA,C,O,0.2,0),COLOR33CCCC;
STICKLINE(AA,C,O,0,0),COLOR44FFFF;
STICKLINE(AA,H,L,0,0),COLOR44FFFF;
DRAWICON(AA,L-0.12,13);
DRAWTEXT(AA,L*0.95, ' ↖潜伏3号')COLORYELLOW;


 


通达信【潜伏3号】主图/副图/选股套装指标  源码


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 铭网科技,All Rights Reserved. 湘ICP备09016573号-3
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号