当前位置:→ 股票公式指标网 > 通达信公式 > 正文 

以下是通达信易指乾坤大盘平衡仪优化版副图指标 源码(无源码的请下载附件导入)

总家数:=INDEXADV+INDEXDEC;多:=INDEXADV;空:=INDEXDEC;差:=INDEXADV-INDEXDEC;起稳:=EMA(EMA(多,3),5);失衡:=EMA(EMA(EMA(空,4),4),2);生命:=EMA(MA(LLV(起稳,5),3),3);平衡差:=起稳-失衡;上轨:=EMA(HHV(平衡差,50),2);超涨:IF(平衡差>0 AND 平衡差>280 AND 平衡差>上轨,平衡差*1.08,DRAWNULL),COLORGREEN,NODRAW;超跌:IF(平衡差<0 AND ABS(平衡差)>240,-40,DRAWNULL),COLORRED,NODRAW;DRAWICON(平衡差>0 AND 平衡差>280 AND 平衡差>上轨,平衡差*1.15,2);DRAWICON(平衡差<0 AND ABS(平衡差)>240,-70,1);{红立体 追风自用}STICKLINE(平衡差>0,0,平衡差,3.5,0),COLOR00002C;STICKLINE(平衡差>0,0,平衡差,3.2,0),COLOR000041;STICKLINE(平衡差>0,0,平衡差,2.9,0),COLOR000057;STICKLINE(平衡差>0,0,平衡差,2.6,0),COLOR000067;STICKLINE(平衡差>0,0,平衡差,2.3,0),COLOR000076;STICKLINE(平衡差>0,0,平衡差,2.1,0),COLOR000089;STICKLINE(平衡差>0,0,平衡差,1.9,0),COLOR000097;STICKLINE(平衡差>0,0,平衡差,1.6,0),COLOR0000A3;STICKLINE(平衡差>0,0,平衡差,1.3,0),COLOR0000AD;STICKLINE(平衡差>0,0,平衡差,1.0,0),COLOR0000B9;STICKLINE(平衡差>0,0,平衡差,0.8,0),COLOR0000C7;STICKLINE(平衡差>0,0,平衡差,0.5,0),COLOR0000CF;STICKLINE(平衡差>0,0,平衡差,0.2,0),COLOR0000DE;{绿立体 追风自用}STICKLINE(平衡差<0,0,ABS(平衡差),3.5,0),COLOR093100;STICKLINE(平衡差<0,0,ABS(平衡差),3.2,0),COLOR093E00;STICKLINE(平衡差<0,0,ABS(平衡差),2.9,0),COLOR094D00;STICKLINE(平衡差<0,0,ABS(平衡差),2.6,0),COLOR095600;STICKLINE(平衡差<0,0,ABS(平衡差),2.3,0),COLOR006300;STICKLINE(平衡差<0,0,ABS(平衡差),2.1,0),COLOR006C00;STICKLINE(平衡差<0,0,ABS(平衡差),1.9,0),COLOR008400;STICKLINE(平衡差<0,0,ABS(平衡差),1.6,0),COLOR008E00;STICKLINE(平衡差<0,0,ABS(平衡差),1.3,0),COLOR00A300;STICKLINE(平衡差<0,0,ABS(平衡差),1.0,0),COLOR00B200;STICKLINE(平衡差<0,0,ABS(平衡差),0.8,0),COLOR00BE00;STICKLINE(平衡差<0,0,ABS(平衡差),0.5,0),COLOR00CA00;STICKLINE(平衡差<0,0,ABS(平衡差),0.2,0),COLOR00D900;

通达信易指乾坤大盘平衡仪优化版副图指标 源码


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 铭网科技,All Rights Reserved. 湘ICP备09016573号-3
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号