当前位置:→ 股票公式指标网 > 通达信公式 > 正文 

以下是通达信青云直上 顺势而为副图/选股预警 源码(无源码的请下载附件导入)

青云直上 顺势而为副图/选股预警 源码 通达信 测试图

 涨停:=REF(C,1)*1.1-C<0.01;
十日内有涨停:=COUNT(涨停,10)>0;
 MA10:=MA(C,10);
 MA5:=MA(C,5);
十日线角度:ATAN(MA10-REF(MA10,1))*3.1416*10;
五日线角度:=ATAN(MA5-REF(MA5,1))*3.1416*10;
均线角度:=五日线角度>=10 OR 十日线角度>=10;
多头排列:=MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20);
长上影:=(H-MAX(C,O))/ABS(C-O)>=2 AND (H-MAX(C,O))/(MIN(C,O)-L)>=2 AND H>=HHV(C,10);
满足条件:=多头排列 AND 均线角度 AND 长上影;
青云直上:REF(满足条件,1)=1 AND C>=IF(REF(C,1)>REF(O,1),REF(C,1),REF(O,1))*1.01;


通达信青云直上 顺势而为副图/选股预警 源码


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 铭网科技,All Rights Reserved. 湘ICP备09016573号-3
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号