当前位置:→ 股票公式指标网 > 通达信公式 > 正文 

以下是通达信 红线下单副图指标源码(无源码的请下载附件导入)

 通达信 红线下单副图指标源码

 

出现金手指,红线开始上扬,这时可以跟踪介入

XA_1:=MA(CLOSE,5);
XA_2:=MA(CLOSE,10);
XA_3:=MA(CLOSE,20);
XA_4:=MA(CLOSE,30);
XA_5:=(XA_1+XA_2+XA_3+XA_4)/4;
XA_6:=(XA_5-REF(XA_5,15))/REF(XA_5,15)*100;
XA_7:=EMA(XA_6,8);
XA_8:=(CLOSE-MA(CLOSE,58))/MA(CLOSE,58)*100;
XA_9:=(XA_8>1*REF(XA_8,1) AND XA_8<(-26) AND XA_8>(-40))*1.5;
XA_10:=VOL/CAPITAL*100;
XA_11:=LLVBARS(LOW,50);
XA_12:=SUM(VOL,XA_11);
XA_13:=HHVBARS(HIGH,50);
XA_14:=SUM(VOL,XA_13);
XA_15:=(CLOSE-REF(OPEN,XA_13))/REF(OPEN,XA_13)*100;
XA_16:=XA_14/CAPITAL*100;
XA_17:=(CLOSE-REF(OPEN,XA_11))/REF(OPEN,XA_11)*100;
XA_18:=XA_12/CAPITAL*100;
XA_19:=MA(CLOSE,3);
XA_20:=REF(CLOSE,2)*0.865;
XA_21:=REF(CLOSE,13)*0.772;
XA_22:=MIN(XA_20,XA_21);
XA_23:=MA(CLOSE,13);
XA_24:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
XA_25:=(EMA(CLOSE,12)-EMA(CLOSE,26))*100;
XA_26:=EMA(XA_25,9);
XA_27:=2*(XA_25-XA_26);
中线:IF((CLOSE-XA_22)/CLOSE<0.03 AND XA_15<(-35) AND SUM(XA_10,5)/5<1.8,1,0)*10,DOTLINE,COLOR999999;
MAC1:EMA(XA_25,1),COLORFCADEC;
MAC2:EMA(MAC1,5),COLORCYAN;
MAC3:(MAC1+MAC2)/2,COLORCCCCCC;
MAC4:EMA(XA_25,20),COLORBLUE,LINETHICK2;
IF(MAC3>=REF(MAC3,1),MAC3,DRAWNULL),COLORRED,LINETHICK3;
IF(MAC3<=REF(MAC3,1),MAC3,DRAWNULL),COLOR111111;
IF(MAC4<=REF(MAC1,1),MAC4,DRAWNULL),COLORMAGENTA,LINETHICK2;
零上强:IF(MAC4>=REF(中线,1),MAC4,DRAWNULL),COLOR0055FF,LINETHICK2;
IF(MAC4>=REF(MAC1,1),MAC4,DRAWNULL),COLORBLUE,LINETHICK2;
MAC5:WMA(零上强,1),POINTDOT,COLORGREEN,LINETHICK2;
MAC6:EMA(中线,2),DOTLINE,COLORRED;
支撑点:EMA(MAC1,24)-1.05*STD(MAC1,24),DOTLINE,COLORGREEN;
DRAWICON(CROSS(MAC1,支撑点),支撑点,11);

 

通达信 红线下单副图指标源码


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 铭网科技,All Rights Reserved. 湘ICP备09016573号-3
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号