当前位置:→ 股票公式指标网 > 通达信公式 > 正文 

以下是通达信【潜伏5号】抄底类 主图/副图/选股套装指标源码(无源码的请下载附件导入)

潜伏5号主图源码

MA1:MA(CLOSE,10);
MA2:MA(CLOSE,20);
MA3:MA(CLOSE,40);
MA4:MA(CLOSE,120);
N:=10;M:=9;
VAB0:=531;VAB1:=1510000;
VAB2:=VAB0 + VAB1;
AKL:=SMA(L,4,3) ;
VAB3:=1;
T:=1;
涨停:=IF(REF(C,1)*1.1*VAB3-C<0.01 ,1,0);
STICKLINE(涨停,OPEN,CLOSE,5,0),COLORRED;
STICKLINE(涨停,OPEN,CLOSE,2,0),COLORYELLOW;
STICKLINE(涨停,H,L,0,0),COLORYELLOW;
STICKLINE(涨停,H,L,0.5,0),COLORRED;
STICKLINE(涨停,O,C,6,0),LINETHICK2,COLOR000055;
STICKLINE(涨停,O,C,5,0),LINETHICK2,COLOR000077;
STICKLINE(涨停,O,C,4,0),LINETHICK2,COLOR000099;
STICKLINE(涨停,O,C,3.5,0),LINETHICK2,COLOR0000BB;
STICKLINE(涨停,O,C,2.5,0),LINETHICK2,COLOR0000DD;
STICKLINE(涨停,O,C,1.5,0),LINETHICK2,COLOR0000FF;
STICKLINE(涨停,O,C,1,0),LINETHICK2,COLOR0000FF;
STICKLINE(涨停,O,C,0.5,0),LINETHICK2,COLOR0000FF;
STICKLINE(涨停,H,L,0.0,0),COLORRED;
DY1:=(2*CLOSE+HIGH+LOW)/4;
DY2:=LLV(LOW,34);
DY3:=HHV(HIGH,13);
A1:=EMA((DY1-DY2)/(DY3-DY2)*100,9);
B1:=EMA((0.667*REF(A1,2)+0.333*A1),2),COLORYELLOW;
AA:=CROSS(A1,B1)AND A1<25;
STICKLINE(AA,H,L,0,0),COLOR44FFFF;
STICKLINE(AA,C,O,6.1,0),COLOR003333;
STICKLINE(AA,C,O,5,0),COLOR003333;
STICKLINE(AA,C,O,4,0),COLOR116666;
STICKLINE(AA,C,O,3,0),COLOR116666;
STICKLINE(AA,C,O,2,0),COLOR229999;
STICKLINE(AA,C,O,1,0),COLOR229999;
STICKLINE(AA,C,O,0.5,0),COLOR33CCCC;
STICKLINE(AA,C,O,0.2,0),COLOR33CCCC;
STICKLINE(AA,C,O,0,0),COLOR44FFFF;
STICKLINE(AA,H,L,0,0),COLOR44FFFF;
DRAWICON(AA,L-0.22,13);
DRAWTEXT(AA,L*0.95, ' ↖潜伏5号')COLORYELLOW;

潜伏5号主图选股源码

DY1:=(2*CLOSE+HIGH+LOW)/4;
DY2:=LLV(LOW,34);
DY3:=HHV(HIGH,13);
A1:=EMA((DY1-DY2)/(DY3-DY2)*100,9);
B1:=EMA((0.667*REF(A1,2)+0.333*A1),2),COLORYELLOW;
AA:=CROSS(A1,B1)AND A1<25;
DRAWTEXT(AA,L*2.67, '↖潜伏5号'),COLORYELLOW;
STICKLINE(AA,55,15,1,0),COLORRED;
STICKLINE(AA,15,6,2,0),COLORRED;
STICKLINE(AA,6,0,3,0),COLORYELLOW;
STICKLINE(AA,55,0,1,0),COLORBLUE;
STICKLINE(AA,6,15,2,0),COLORRED;
STICKLINE(AA,6,55,3,0),COLORRED;
STICKLINE(AA,6,55,1,0),COLORMAGENTA;
STICKLINE(AA,15,55,1,0),COLORYELLOW;
 

通达信【潜伏5号】抄底类 主图/副图/选股套装指标源码


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 铭网科技,All Rights Reserved. 湘ICP备09016573号-3
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号