当前位置:→ 股票公式指标网 > 通达信公式 > 正文 

以下是通达信抄底追涨持股逃顶一体化稳健选股指标-简化版 胜利稳定在70左右 逃顶一绝(无源码的请下载附件导入)

先谈谈优缺点
 优点
1,胜率。
 自我评价,一般吧,只有70%左右,比其他大佬指标90%,甚至95%,99%的胜率还是差太多,能力有限。
 别人指标胜率怎么那么高的我不管,我的就只有70%多,就只有这多,当然,你要是能完美的卖到第二天最高点,那胜率90%妥妥的,一年300%收益小意思,优化了很久了,目前感觉最良好的也没比现在放出的简化版强多少,最高也只到达了78%,这还是牺牲了盈利水平达到的,但牺牲收益来取得胜率不是我想要的结果。优化版和完全版慢慢再看。

2,稳定性。
 自我评价,感觉良好,超过全论坛一半以上指标,包括收费的,我感觉没任何问题。

不管你拿着指标测什么股票,或者是指数,大盘指数也好,行业,感念板块指数也好,或者ETF也一样,胜率都不会差别太大。
 也不管你测什么时间,是10年前,还是5年前,还是去年,或者是今年,胜率都是70%附近。
 也不管你测试时间长短,也没多大影响,不管你测试时间范围是1年,还是2年,5年,10年,结果都差不多。
 再然后,也不管你是测连续涨的票,还是连续跌的票,还是不断震荡的票,它胜率都不会差太多。不断下跌的票,胜率会低一点,但照样可以较稳定盈利。


3,信号数量。
 自我评价,和全论坛指标相比,应该是相对比较多的吧。
 平均一只票,一年出信号20-40次,平均10个交易日一个信号吧,平均一个信号持股2-3天左右,大概25%的时间是持股状态,非常稳定。
 而且,股票在主跌浪的过程中,信号是很少的,因此,在上涨,或波动过程中,信号更集中。我们要赚钱,当然首先考虑上涨趋势的票。
 信号多,不需要特别选股,选一些自己喜欢,自己熟悉,或者热门股,股型好的票反复操作即可,当然,强势妖股,同样适合。

4,逃顶。
 自我评价,应该还好吧。
 因为我还没见过,股票见顶后,开始走下坡路时,这个指标信号还不断出现信号使得挂在半山腰的。判断大盘,历史大顶,小顶,无一例外完美逃过,而且,这是在海量信号前提下达成的。

5,功能强大。
 指标综合了抄底,追涨,持股,逃顶等功能,合四为一,适合于各种选股风格的人。

但主要的,功能最强,也是胜率最高的是抄底反转。我本人是比较怂的那类,以前吃过打板,然后第二天暴雷的亏,所以后面基本不打板,本指标主要研究的是低位潜伏,在低位买入,自己成本有优势,后面怎么涨,我怎么卖都是赚。

当然,对于强势股,也有比较好的判断,指标不会在股价连续涨停了,后面才出信号,有涨停的,基本上都是第一个板,或第二个板出信号,而且基本上不会涨停了才出信号。而之前说了,本指标大多都是潜伏,会涨停的股,前面走势基本都是比较好的了,很多涨停股前面信号都已经出来了,如果你关注这个股,那么前面你看信号已经买入上车了,就等别人抬轿。


6,收益。
 自我评价,一般吧,我测过好多次,全A股,2020年,每次投入固定的钱,每次信号的平均收益,大概2.6%左右,和很多大神的指标,动不动5个点,十几个点还是比较低的了。当然,因为信号多,复利下,一年收益还是挺好看的,但看一只指标赚钱能力,还是得看固定投入,看平均收益。
 之前说过,我的初衷就是在低位的时候买入,高位的时候逃顶,中间根据股价强弱判断是否继续持股,这样才能将收益最大化。当然,这样或许会损失点超短的收益,因为后来两三天估计没怎么涨,在波动,又有信号,到第四天,开始走弱,信号消失的话,那收益就很低,甚至要止损了,而且浪费了时间,但好就好在,本指标胜率还行,用可能30%概率,你后面会小亏,但却有70%的概率后面大赚。所以怎么算,都是挺划算的。

如果你一直玩几个股,一年总有大涨的时候,这个时候我们都是低位买的,那涨幅就是几十个点。运气好,遇到妖股,就是二倍甚至几倍了,而且连续持股信号,不会让你半路被吓跑,而到顶下跌的时候,我们早跑了,基本没多少回撤。

这样抓住每个上涨小波段,复利就会很高。这也是为什么本指标对那些一直不断下跌的票,照样有较高的胜率和收益原因,抄底准和逃顶厉害是保证收益的关键原因。


7,简洁不简单。
 就一个信号,无多余花里花俏的功能,图形,不需要多余分析,很简洁,但里面包括的信号是综合一起的,很复杂。但这是指标考虑的事,我们只需要看是否有信号即可。

有很多指标,只给一个买入信号,但怎么卖出就不管了,有些人就拿过几天出现了比信号出现那天更高的股价来说自己选股对了,这我觉得很可笑。

首先,要是当天买入,第二天跌了,你止不止损?第三天还继续跌,你还拿得住?连续几天不涨,或者连续跌阴跌,你怎么办?
 再次,如果第二天冲高1个点,收盘0.5个点,你止盈吗?有些人就拿买入后第二天股价最高价来吹自己胜率高。殊不知,第三天很可能大涨,第四天涨停了,然后又后悔。

本指标清仓信号很明确,第二天快收盘了,还没出信号,那就是清仓信号,坚决卖出,有信号就是继续持股,当然,看信号出不出现,一般不需要等下午收盘,上午收盘差不多就能看出来了。


 完全版,还附带一个强大副指标作用,对作T有很好帮助,对人为预判股价走势也很好用,我就是根据这个指标来做T的,个人感觉是挺好用,而且简洁明显,大道至简,就一条趋势线,本质上市MACD里面的DIF线,只是变异的。


 优点说完,当然也得说说缺点了,总不能你的指标啥都好吧
1,首先,信号多,从一方面来说是优点,一个票可以反复撸,几个票一年来回搞就行了。但信号太多的同时,会让人产生选择困难症,一天出信号的票上百,甚至几百只,那怎么选?所以选票这方面,还得根据自己的风格来定。楼主就是喜欢几只好票来回撸。因为在好票的底部买比较有安全感,不会怎么暴雷。

2,其次,因为,次指标主要是根据股价反转来选票的,所以大多数情况下,开始出现信号的那天,都是阳线,所以,买的时间点比较关键,对个人的把握要求就会高点,因为既然是股价要反转,那就是开始强势,是上涨趋势,如果你等到收盘几分钟再买,那基本就是追高了,所以,对临盘判断能力还有有点要求的,想追求利益最大化,当然自己买的成本要越低越好,尾盘买明显是不明智的,而因为大多都是上升趋势,所以当出现信号的时候,很少长上影线,因为,在相对低没那么高的位置买入才是最好的。

卖出也是一样,卖出信号就是信号不出现,不出现就是股价转弱,转弱就不应该等尾盘卖,所以还是得回临盘观察决定是否冲高跑,还是及时止损。无论怎么样,有赚的时候,绝不要让收益变绿了是永远没错的,哪怕卖飞。

3,本指标不适合转债哈,我之前也想过,不过效果不太好,因为转债股价短期波动太大,参与资金相对少,一点点资金就上蹿下跳的,或者就是织布机,指标难以判断,振幅调小也难以做差价,要做的话考虑资金体量较大的,走势比较正常的。

副图

信号非常简洁

X_1:=HHV(HIGH,55)-LLV(LOW,55);
X_2:=SMA((CLOSE-LLV(LOW,55))/X_1*100,5,1);
X_3:=EMA(3*X_2-2*SMA(X_2,3,1),3);
X_4:=X_3-REF(X_3,1);
X_5:=X_4/REF(X_4,1);
X_6:=X_4>0;
X_7:=X_4<0;
X_8:=X_5>1;
X_9:=X_5<1 AND X_5>0;
X_10:=X_5<0 AND X_6 AND X_3<97 AND X_3>0;
X_11:=X_10 AND REF(X_7,2) OR (REF(X_10,1) AND X_6);
X_12:=X_5<0 AND X_6 AND REF(X_7,2);
X_13:=X_12 AND X_3<99 AND X_3>0;
X_14:=X_5<0 AND X_7 AND REF(X_6,2) AND X_3>50;
X_15:=X_4-REF(X_4,1)>0;
X_16:=X_6 AND X_9 AND X_3>60;
X_17:=X_7 AND X_8 AND X_3>40;
X_18:=X_7 AND X_9 AND X_3<30;
X_19:=CLOSE=REF(CLOSE,1);
X_20:=CLOSE>REF(CLOSE,1);
X_21:=SUM(IF(X_19,0,IF(X_20,VOL,-VOL)),0);
X_22:=EMA(X_21,3);
X_23:=EMA(IF(X_22-MA(X_21,9)>0,X_22-MA(X_21,9),0),3);
X_24:=IF(X_23>=VOL,VOL,IF(X_23<VOL,X_23,0));
X_25:=REF(EMA(DMA((HIGH+LOW+CLOSE*2)/4,0.9),3),1);
X_26:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
X_27:=IF(CLOSE>OPEN,X_26*(HIGH-LOW),IF(CLOSE<OPEN,X_26*(HIGH-OPEN+(CLOSE-LOW)),VOL/2))+IF(CLOSE>OPEN,0-X_26*(HIGH-CLOSE+(OPEN-LOW)),IF(CLOSE<OPEN,0-X_26*(HIGH-LOW),0-VOL/2));
X_28:=X_27/20/1.15*0.55+REF(X_27/20/1.15,1)*0.33;
X_29:=EMA(X_28+REF(X_27/20/1.15,2)*0.22,3);
X_30:=IF(VOL/CAPITAL>10,10,VOL/CAPITAL);
X_31:=EMA(X_28+REF(X_27/20/1.15,2)*0.22,8);
X_32:=CONST(IF(VOL=HHV(VOL,9),VOL,REF(VOL,BARSLAST(VOL=HHV(VOL,9)))));
X_33:=IF(X_23>REF(X_23,1) AND MA(CLOSE,3)>REF(MA(CLOSE,3),1),X_24/1000,0);
X_34:=(X_27/20/1.15*0.4+X_29)/1000-REF((X_27/20/1.15*0.4+X_29)/1000,1)>0;
X_35:=X_29/1000-REF(X_29/1000,1)>0;
X_36:=(X_27/20/1.15*0.4+X_29)/1000-REF((X_27/20/1.15*0.4+X_29)/1000,1)>0;
X_37:=X_29/1000-REF(X_29/1000,1)>0 AND X_34;
X_38:=X_29/1000-REF(X_29/1000,1)>0 OR X_34;
X_39:=X_29/1000>0 AND (X_27/20/1.15*0.4+X_29)/1000>0;
X_40:=COUNT((X_27/20/1.15*0.4+X_29)/1000>REF((X_27/20/1.15*0.4+X_29)/1000,1)-ABS(REF((X_27/20/1.15*0.4+X_29)/1000,1))*0.1,3)=3;
X_41:=COUNT(X_29/1000>REF(X_29/1000,1)-ABS(REF(X_29/1000,1))*0.1,3)=3;
X_42:=X_38 AND (X_6 AND X_8) AND X_39 AND X_3>10;
X_43:=X_37 AND X_6 AND X_39 AND X_3>10 OR (X_37 AND X_6 AND X_3>50);
X_44:=CLOSE>OPEN AND X_6 AND X_38 AND X_39 AND X_3>10;
X_45:=X_37 AND (X_6 AND X_8) AND X_39 AND X_3>10;
X_46:=X_42 OR X_43 OR X_44 OR X_45;
X_47:=CLOSE>OPEN AND X_6=0 AND X_38 AND X_39 AND (COUNT(REF(X_39,1) OR REF(X_37,1),2)=2 AND COUNT(REF(CLOSE>OPEN,1),2)=2);
X_48:=CLOSE>OPEN=0 AND X_8 AND X_6 AND X_38 AND X_39 AND X_33;
X_49:=CLOSE>OPEN=0 AND X_6 AND X_8 AND VOL<REF(VOL,1) AND X_29/1000>0 AND X_33 AND CLOSE>MA(CLOSE,5) AND MA(CLOSE,5)>MA(CLOSE,30);
X_50:=X_3<10 AND X_39 AND X_4+REF(X_4,1)>0;
X_51:=CLOSE>MA(CLOSE,5) AND REF(CLOSE,1)>REF(MA(CLOSE,5),1) AND MA(CLOSE,5)>MA(CLOSE,10) AND MA(CLOSE,10)>MA(CLOSE,20) AND MA(CLOSE,20)>MA(CLOSE,30) AND MA(CLOSE,30)>MA(CLOSE,60);
X_52:=CLOSE>MA(CLOSE,10) AND REF(CLOSE,1)>REF(MA(CLOSE,5),1) AND MA(CLOSE,5)>MA(CLOSE,10) AND MA(CLOSE,10)>MA(CLOSE,20) AND MA(CLOSE,20)>MA(CLOSE,30) AND MA(CLOSE,30)>MA(CLOSE,60);
X_53:=X_6 AND X_4>0.5 AND (X_51 OR X_52 OR (CLOSE>MA(CLOSE,5) AND REF(CLOSE,1)>REF(MA(CLOSE,5),1) AND MA(CLOSE,5)>MA(CLOSE,10)*0.99 AND MA(CLOSE,10)>MA(CLOSE,20)*0.99 AND MA(CLOSE,20)>MA(CLOSE,30)*0.99 AND MA(CLOSE,30)>MA(CLOSE,60)*0.99)) AND X_39 AND X_33;
X_54:=X_46 OR (X_47 OR X_48 OR X_49 OR X_50 OR X_53) OR (X_6 AND X_39 AND (X_6 AND X_8 OR X_37 OR (CLOSE>OPEN AND (X_27/20/1.15*0.4+X_29)/1000>X_29/1000)));
X_55:=X_10 AND REF(X_7,2) OR (REF(X_10,1) AND X_6 AND (X_37 OR (X_38 AND CLOSE>OPEN))) AND X_3>0 AND X_3<89 AND X_6;
X_56:=REF(X_10 AND REF(X_7,2) OR (REF(X_10,1) AND X_6 AND (X_37 OR (X_38 AND CLOSE>OPEN))) AND X_3>0 AND X_3<89 AND X_6,1);
X_57:=REF(X_10 AND REF(X_7,2) OR (REF(X_10,1) AND X_6 AND (X_37 OR (X_38 AND CLOSE>OPEN))) AND X_3>0 AND X_3<89 AND X_6,2) AND REF(X_6,1);
X_58:=X_55 OR X_56 OR X_57 AND X_6 AND (X_37 OR (X_38 AND CLOSE>OPEN));
X_59:=X_58 AND (IF(REF(X_58,1),0,1) OR IF(REF(X_58,2),0,1));
X_60:=X_58 AND (X_54 OR X_8 AND X_38);
X_61:=REF(X_60,1) AND X_54 OR (REF(X_60,2) AND COUNT(X_54,2)=2) OR (REF(X_60,3) AND COUNT(X_54,3)=3) OR (REF(X_60,4) AND COUNT(X_54,4)=4) OR (REF(X_60,5) AND COUNT(X_54,5)=5) OR (REF(X_60,5) AND COUNT(X_54,6)=6) OR (REF(X_60,7) AND COUNT(X_54,7)=7);
X_62:=COUNT(X_6 AND X_8,2)=2 OR (COUNT(X_6,6)>=5 OR COUNT(X_6,3)>=3) AND (X_6 AND X_8) AND X_3>0 AND X_3<90;
X_63:=REF(X_62,3) AND COUNT(X_54,3)=3;
X_64:=REF(X_62,1) AND X_54 OR (REF(X_62,2) AND COUNT(X_54,2)=2) OR X_63 OR (REF(X_62,4) AND COUNT(X_54,4)=4) OR (REF(X_62,5) AND COUNT(X_54,5)=5) OR (REF(X_62,6) AND COUNT(X_54,6)=6) OR (REF(X_62,7) AND COUNT(X_54,7)=7) OR (REF(X_62,8) AND COUNT(X_54,8)=8) OR (REF(X_62,9) AND COUNT(X_54,9)=9);
X_65:=X_3>80 AND X_39 AND (X_38 OR X_37) AND X_6;
X_66:=REF(X_65,1) AND X_54 OR (REF(X_65,2) AND COUNT(X_54,2)=2) OR (REF(X_65,3) AND COUNT(X_54,3)=3) OR (REF(X_65,4) AND COUNT(X_54,4)=4) OR (REF(X_65,5) AND COUNT(X_54,5)=5) OR (REF(X_65,6) AND COUNT(X_54,6)=6) OR (REF(X_65,7) AND COUNT(X_54,7)=7);
综合:(X_62 OR X_64 OR (X_60 OR X_61) OR (X_65 OR X_66))*100,COLORYELLOW;

通达信抄底追涨持股逃顶一体化稳健选股指标-简化版 胜利稳定在70左右 逃顶一绝

通达信抄底追涨持股逃顶一体化稳健选股指标-简化版 胜利稳定在70左右 逃顶一绝

通达信抄底追涨持股逃顶一体化稳健选股指标-简化版 胜利稳定在70左右 逃顶一绝


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 铭网科技,All Rights Reserved. 湘ICP备09016573号-3
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号