当前位置:→ 股票公式指标网 > 通达信公式 > 正文 

以下是通达信底部潜伏副图指标公式源码 底部潜伏(无源码的请下载附件导入)

通达信底部潜伏副图指标公式源码

M5:=MA(C,5);M10:=MA(C,10);M20:=MA(C,20);M30:=MA(C,30);M60:=MA(C,60);
 D3:=MIN(MIN(M5,M10),M20)>M60;
 LLM:=LLV(MACD.MACD*100,200);
 HHM:=HHV(MACD.MACD*100,200);
 TJA:=C>REF(C,1)*1.05;
 T:=BARSLAST(C>REF(C,1)*1.095 AND C=H);
 T2L:=BARSLAST(REF(C,1)*1.08);
 T3L:=BARSLAST(REF(C,1)*1.07);
 T4L:=BARSLAST(REF(C,1)*1.06);
 T5L:=BARSLAST(REF(C,1)*1.05);
 AA:=REF(T,1)>100 AND REF(T2L,1)>100 AND REF(T3L,1)>100 AND REF(T4L,1)>100 AND REF(T5L,1)>80 AND TJA;
 XGT:=BARSLAST(AA AND HHM<60 AND LLM>-55);
 D6:=BARSSINCEN(MIN(MIN(M5,M10),M20)>M60,XGT+1);
 XG:=CROSS((XGT=0 AND D3) OR D6=0,0.5);
 TJ:=COUNT(XG,30)=2 AND XG;
 SR1:=REF(HIGH,10)=HHV(HIGH,2*10+1);
 SR2:=FILTER(SR1,10);
 SR3:=REF(SR2,10+1);
 HD:=REF(SR3,10);
前高:=REF(H,BARSLAST(HD));
倍量:=VOL/REF(VOL,1)>=1.9;
突破前高:=CROSS(C,前高);
YG:= 倍量 AND 突破前高;
低2:=IF(CURRBARSCOUNT<=60, CONST(IF(ISLASTBAR=1,LLV(L, BARSLAST(CURRBARSCOUNT=60)),1)),DRAWNULL);

SJ:=BARSLAST(YG);
 DIF:=MACD.DIF;
 H300:=HHVBARS(DIF,300);
 AL:=BOLL.UB;
 TQ:=BARSLAST(CROSS(AL>=REF(AL,1),0.5));
 E25:=EXPMA(C,25);
 ZF:=EVERY(RANGE(C/REF(C,1),0.97,1.05),TQ+1);
 ZFF:=(HHV(H,TQ+1)-LLV(L,TQ+1))/LLV(L,TQ+1)*100;
 TJQ:=EVERY(MAX(C,O)/AL<1.02 ,TQ+1);
 XL:=(ATAN((E25/REF(E25,TQ)-1)*100)*180/3.1415926);
 TJ1Q:=CROSS(DIF>=REF(DIF,H300),0.5) AND ZFF<17 AND ZF AND TJQ;
起程:=TJ1Q AND XL>75;
 A1F:=REF(C,1);
 AYFF:=REF(C,10);
 A3F:=(AYFF-A1F)/A1F*100;
 AA1F:=(A3F-REF(A3F,1));
选股1:=CROSS(AA1F,9.8);
 A11F:=REF(V,1);
 VAR8:=IF(VOL/CAPITAL>0.001,1,EXP(ABS(LOG(VOL/CAPITAL*100))))>2;
 A13F:=VAR8/A11F;
 AA3F:=(A13F-REF(A13F,1));
选股2:=CROSS(AA3F,500);
潜伏:=选股1 AND 选股2;
 GX:=潜伏 OR 起程 OR CURRBARSCOUNT=CONST(SJ)+2 OR TJ OR (CCI<=100 AND L<=低2);
底部:FILTER(GX=1,3);

AH:=HHV(H,200);
 A1L:=LLV(L,200);
 A0:=(AH-A1L)/190;
 B1:=L-A0;
 STICKLINE(底部,B1,B1-0.2*A0,4,0)COLORYELLOW;
 DRAWTEXT(底部,(B1-0.2*A0)*0.95, '底部涨停'),COLORFF33FF;

通达信底部潜伏副图指标公式源码 底部潜伏

通达信底部潜伏副图指标公式源码 底部潜伏


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 铭网科技,All Rights Reserved. 湘ICP备09016573号-3
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号