当前位置:→ 股票公式指标网 > 通达信公式 > 正文 

以下是通达信海底火山+落袋为安副图指标公式源码(无源码的请下载附件导入)

 

通达信海底火山+落袋为安副图指标公式源码

LC:=REF(CLOSE,1);
快线1:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);
慢线1:=((SMA(MAX((CLOSE - LC),0),12,1) / SMA(ABS((CLOSE - LC)),12,1)) * 100);
快线:MA(快线1,1),,COLOR808080;
慢线:MA(慢线1,8),,COLORRED;
SSRCJL:=EMA(VOL,13);
SSRCJE:=EMA(AMOUNT,13);
SSRCBJX:=((SSRCJE / SSRCJL) / 100);
SSRGL:=(((CLOSE - SSRCBJX) / SSRCBJX) * 100);
大底:IF((SSRGL < (0 - 18)),80,0);
深底:IF((SSRGL < (0 - 14)),60,0);
中底:IF((SSRGL < (0 - 10)),40,0);
浅底:IF((SSRGL < (0 - 6)),20,0),STICK,COLORYELLOW;
LC1:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC1)),5,1)) * 100);
R:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
A:=SMA(R,3,1);
B:=SMA(A,3,1);
CCC:=(((B / 2) + 40) * 1.1);
落袋为安D:=SMA(CCC,3,1);
落袋为安:IF(CROSS(落袋为安D,RSI5),58,0);
RSV:=(((CLOSE - LLV(LOW,29)) / (HHV(HIGH,29) - LLV(LOW,29))) * 100);
K:=MA(RSV,5);
D:=MA(K,2);
J:=((3 * K) - (2 * D));
海底火山:IF((J < 5),75,0),COLORRED;

通达信海底火山+落袋为安副图指标公式源码

通达信海底火山+落袋为安副图指标公式源码


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 铭网科技,All Rights Reserved. 湘ICP备09016573号-3
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号