当前位置:→ 股票公式指标网 > 通达信公式 > 正文 

以下是通达信爆点突破主图指标公式源码(无源码的请下载附件导入)

爆点突破买点出现尾盘入,一旦突破相当稳

AAA:=(3*C+H+L+O)/6;
 VAR1:(8*AAA+7*REF(AAA,1)+6*REF(AAA,2)+5*REF(AAA,3)+4*REF(AAA,4)+3*REF(AAA,5)+2*REF(AAA,6)+REF(AAA,8))/36,LINETHICK2,COLORRED;
 VAR2:=(HHV(VAR1,2)+HHV(VAR1,4)+HHV(VAR1,8))/3;
 VAR3:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,8))/3;
 VAR4:(HHV(VAR2,2)+HHV(VAR2,4)+HHV(VAR2,8))/3;
 VAR5:(LLV(VAR3,2)+LLV(VAR3,4)+LLV(VAR3,8))/3,COLORRED;
 VAR6:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,8))/3;
 {DRAWBAND(VAR1,RGB(155,50,50),VAR6,RGB(250,250,0));}
 IF((VAR1 <= REF(VAR1,1)),VAR1,DRAWNULL),COLORGREEN,LINETHICK3;
 IF((VAR1 >= REF(VAR1,1)),VAR1,DRAWNULL),COLORRED,LINETHICK3;
 STICKLINE(VAR4>VAR1,VAR4,VAR1,0,0),COLORBLUE;
 DRAWKLINE(H,O,L,C);
 DRAWTEXT(REF(VAR5,1)=REF(VAR1,1) AND VAR5<VAR1,L*0.99,'买入'),COLORRED;
 DRAWTEXT(REF(VAR6,1)=REF(VAR1,1) AND VAR6<VAR1,L*0.98,'$买'),COLORYELLOW;
 DRAWTEXT(REF(VAR4,1)=REF(VAR1,1) AND VAR4>VAR1,H,'卖点'),COLORGREEN;
 ZT:=REF(C,1)*1.1-C<0.01 AND H=C;{涨停};
突破:=CROSS(C,VAR4) AND ZT;
 DRAWTEXT(突破,L,'爆点');
STICKLINE(突破,CLOSE,OPEN,3.2,0),COLOR0077FF;
 STICKLINE(突破,CLOSE,OPEN,2.5,0),COLOR0099FF;
 STICKLINE(突破,CLOSE,OPEN,1.9,0),COLOR00BBFF;
 STICKLINE(突破,CLOSE,OPEN,1.2,0),COLOR00DDFF;
 STICKLINE(突破,CLOSE,OPEN,0.3,0),COLOR00FFFF;
 {标示端点数值}
 {DRAWNUMBER(L1 AND L2 AND NN ,H,H),COLORLIRED;DRAWNUMBER(L1 AND L2 AND UU ,L,L),COLORLIMAGENTA;};
行业:=STRCAT('所属行业板块: ',HYBLOCK);
概念:=STRCAT(', 所属概念板块: ',GNBLOCK);
地域:=STRCAT(', 所属地域板块: ',DYBLOCK);
指数:=STRCAT(', 所属指数板块: ',ZSBLOCK);
字幕1:=STRCAT(行业,概念);
字幕2:=STRCAT(地域,指数);
字幕:=STRCAT(字幕1,字幕2);
 DRAWTEXT_FIX(ISLASTBAR,0,0,0,字幕);{概念};

通达信爆点突破主图指标公式源码


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 铭网科技,All Rights Reserved. 湘ICP备09016573号-3
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号