当前位置:→ 股票公式指标网 > 通达信公式 > 正文 

以下是通达信跟庄做波段指标公式源码(无源码的请下载附件导入)

VARA:=REF(LOW,1);
VARB:=SMA(ABS(LOW-VARA),5,1)/SMA(MAX(LOW-VARA,0),5,1)*100;
VARC:=EMA(IF(CLOSE*1.3,VARB*10,VARB/20),3);
VARD:=LLV(LOW,30);
VARE:=HHV(VARC,30);
VARF:=IF(MA(CLOSE,58),1,0);
VARG:=EMA(IF(LOW<=VARD,(VARC+VARE*2)/2,0),3)/618*VARF;
VARH:=IF(VARG>28,28,VARG);
庄家大资金:STICKLINE(VARH>-100,0,VARH,3,0),COLOR0FFFFF,COLOR770077,COLORRED;
注意:庄家大资金,COLORRED;
低吸线: 20,COLORLIMAGENTA;
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
信号线2:SMA(RSV,3,1),COLORCYAN;
D:=SMA(信号线2,3,1);
信号线1:3*信号线2-2*D,LINETHICK2,COLORYELLOW;
X:=LLV(信号线1,2)=LLV(信号线1,8);
买入时机:IF(CROSS(信号线1,3),50,0),LINETHICK8,COLORLIGREEN,STICK;
DRAWTEXT(买入时机,50,' 跟庄'),COLOR00FF00;
VA:=(2*C+H+L)/4;
VB:=LLV(L,5);
VC:=HHV(H,5);
红线上穿买:=EMA((VA-VB)/(VC-VB)*100,5),COLORRED;
红线下穿卖:=EMA(红线上穿买,3),COLORFFFF00;
线:=3*SMA((CLOSE- LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),COLOR00FFFF,NODRAW;
低点:IF(线<=3,20,0),LINETHICK,POINTDOT,COLORGREEN,COLORLIRED;
机构建仓:IF(线<5,40,0),LINETHICK2,COLORLIRED;


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 铭网科技,All Rights Reserved. 湘ICP备09016573号-3
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号