当前位置:→ 股票公式指标网 > 通达信公式 > 正文 

以下是通达信REI 副图指标 源码无未来(无源码的请下载附件导入)

发一个REI,这个指标是和DMKI一起的,因为这个指标反应比DMKI更为灵敏,我就没太使用,DMKI我本身就觉得够快了。指标过于灵敏的坏处是产生的信号容易过多,杂乱,而我们需要的是有效的交易信号,大家当做一个参考就可以了。

{REI}

绿线:-0.6,COLORGREEN;
红线:0.6,COLORRED;
A1:=HIGH;
B1:=LOW;
C1:=CLOSE;
A2:=REF(HIGH,2);
A5:=REF(HIGH,5);
A6:=REF(HIGH,6);
B2:=REF(LOW,2);
B5:=REF(LOW,5);
B6:=REF(LOW,6);
C7:=REF(CLOSE,7);
C8:=REF(CLOSE,8);
NUM1:=IF(A2<C7 AND A2<C8 AND A1<B5 AND A1<B6,0,1);
NUM2:=IF(B2>C7 AND B2>C8 AND B1>A5 AND B1>A6,0,1);
DIF1:=A1-A2;
DIF2:=B1-B2;
REII:=(DIF1+DIF2)*NUM1*NUM2;
REIA:=SQRT(DIF1*DIF1)+SQRT(DIF2*DIF2);
REI:SUM(REII,8)/SUM(REIA,8),COLORWHITE,LINETHICK2;

大家看贴图:主图K线 REI DMKI REI 总是非常快速的走向最高和最低峰值,而DMKI和主图K一般会随后几天才有所行动,我更喜欢配合全前面发的上了才买公式一起使用,或者大家用MACD一起也可以。

通达信REI 副图指标 源码无未来


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 铭网科技,All Rights Reserved. 湘ICP备09016573号-3
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号