当前位置:→ 股票公式指标网 > 通达信公式 > 正文 

以下是通达信多指标同框选股指标公式贴图(无源码的请下载附件导入)

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
 DEA:=EMA(DIF,9);
 STICKLINE(DIF>=DEA,42,46,2,0),COLORBROWN;
 STICKLINE(DIF<DEA,42,46,3,1),COLOR696969;
 DRAWTEXT(CURRBARSCOUNT=13,44,'★MACD多头★'),COLORWHITE;


 TYP:=(HIGH+LOW+CLOSE)/3;
 CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
 P3:=CCI>100;
 P4:=CCI<100;
 STICKLINE(P3,36,40,2,0),COLOR0000BB;
 STICKLINE(P4,36,40,3,1),COLOR696969;
 DRAWTEXT(CURRBARSCOUNT=13,38,'★CC>100★'),COLOR00FFFF;

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
 K:=SMA(RSV,3,1);
 D:=SMA(K,3,1);
 J:=3*K-2*D;
 STICKLINE(K>D,30,34,2,0),COLORBB00BB;
 STICKLINE(K<D,30,34,3,1),COLOR696969;
 DRAWTEXT(CURRBARSCOUNT=13,32,'★KDJ多头 ★'),COLOR00FFFF;


 SR1:=SAR(10,2,10);
 P1:=IF(CLOSE>SR1,SR1,DRAWNULL),CIRCLEDOT,COLORRED;
 P2:=IF(CLOSE<SR1,SR1,DRAWNULL),CIRCLEDOT,COLORGREEN;
 STICKLINE(P1,24,28,2,0),COLORRED;
 STICKLINE(P2,24,28,3,1),COLOR696969;
 DRAWTEXT(CURRBARSCOUNT=13,26,'★SAR红珠★'),COLORWHITE;


 {BBIBOOL}
 CV:=CLOSE;
 BBIBOLL:=(MA(CV,3)+MA(CV,6)+MA(CV,12)+MA(CV,24))/4;
 UPR:=BBIBOLL+6*STD(BBIBOLL,11);
 DWN:=BBIBOLL-6*STD(BBIBOLL,11);
 STICKLINE(C>BBIBOLL,18,22,2,0),COLOR00FFFF;
 STICKLINE(C<BBIBOLL,18,22,3,1),COLOR696969;
 DRAWTEXT(CURRBARSCOUNT=13,20,'★BBIBOLL线上★ '),COLORFF00FF;


 VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
 OBV:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);
 MAOBV:=MA(OBV,30);
 STICKLINE(OBV>MAOBV,12,16,2,0),COLOR9F9F6F;
 STICKLINE(OBV<MAOBV,12,16,3,1),COLOR696969;
 DRAWTEXT(CURRBARSCOUNT=13,14,'★OBV多头★'),COLORFFFFFF;

VOLUME:=VOL,VOLSTICK;
 MAVOL1:=MA(VOLUME,5);
 MAVOL2:=MA(VOLUME,10);
 STICKLINE(MAVOL1>=MAVOL2,6,10,2,0),COLOR4D4DFF;
 STICKLINE(MAVOL1<MAVOL2,6,10,3,1),COLOR696969;
 DRAWTEXT(CURRBARSCOUNT=13,8,'★VOL多头★'),COLORWHITE;


 MA5:=MA(C,5);
 MA10:=MA(C,10);
 STICKLINE(MA5>=MA10,0,4,2,0),COLORFF00FF;
 STICKLINE(MA5<MA10,0,4,3,1),COLOR696969;
 DRAWTEXT(CURRBARSCOUNT=13,2,'★MA多头 ★'),COLORWHITE;


 XG1:=DIF>=DEA;
 XG2:=P3;
 XG3:=K>D;
 XG4:=P1>0;
 XG5:=C>BBIBOLL;
 XG6:=OBV>MAOBV;
 XG7:=MAVOL1>=MAVOL2;
 XG8:=MA5>=MA10;

XG9:=XG1 AND XG2 AND XG3 AND XG4 AND XG5 AND XG6 AND XG7 AND XG8;
 XGE:=XG1 + XG2 + XG3 + XG4 + XG5 + XG6 + XG7 + XG8;
 STICKLINE(1,48,52,3,1),COLOR696969;
 DRAWNUMBER(1,52,XGE),COLORLIGRAY;
 DRAWNUMBER(XGE=8,52,XGE),COLORMAGENTA;
 XG:REF(XG9,1)<>1 AND XG9=1,NODRAW;

STICKLINE(XG,0,46,0,0),COLORRED;

通达信多指标同框选股指标公式贴图

通达信多指标同框选股指标公式贴图


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 铭网科技,All Rights Reserved. 湘ICP备09016573号-3
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号