当前位置:→ 股票公式指标网 > 通达信公式 > 正文 

以下是通达信MACD KDJ四周期同框副图指标 源码 贴图 及多头共振选股(无源码的请下载附件导入)

MACD KDJ 四周期同框及多头共振选股 代码 通达信 附图 无时限

DIF60:=EMA(CLOSE,12/4)-EMA(CLOSE,26/4);
 DEA60:=EMA(DIF60,9/2);
 STICKLINE(DIF60>=DEA60,42,46,2,0),COLORFF5500;
 STICKLINE(DIF60<DEA60,42,46,3,1),COLOR696969;
 DRAWTEXT(CURRBARSCOUNT=13,44,'★60分钟MACD★'),COLORWHITE;
 DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
 DEA:=EMA(DIF,9);
 STICKLINE(DIF>=DEA,36,40,2,0),COLOR0000BB;
 STICKLINE(DIF<DEA,36,40,3,1),COLOR696969;
 DRAWTEXT(CURRBARSCOUNT=13,38,'★MACD日线★'),COLOR00FFFF;
周MD:=MACD.DIF#WEEK;
周MA:=MACD.DEA#WEEK;
 STICKLINE(周MD>=周MA,30,34,2,0),COLORBB00BB;
 STICKLINE(周MD<周MA,30,34,3,1),COLOR696969;
 DRAWTEXT(CURRBARSCOUNT=13,32,'★MACD周线★'),COLOR00FFFF;
月MD:=MACD.DIF#MONTH;
月MA:=MACD.DEA#MONTH;
 STICKLINE(月MD>=月MA,24,28,2,0),COLOR009F00;
 STICKLINE(月MD<月MA,24,28,3,1),COLOR696969;
 DRAWTEXT(CURRBARSCOUNT=13,26,'★月MACD★'),COLORWHITE;
 RSV60:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36));
 K60:=SMA(RSV60,3,1);
 D60:=SMA(K60,3,1);
 STICKLINE(K60>= D60,18,22,2,0),COLOR00FFFF;
 STICKLINE(K60 < D60,18,22,3,1),COLOR696969;
 DRAWTEXT(CURRBARSCOUNT=13,20,'★60分钟KDJ★ '),COLORFF00FF;
 RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9));
 K:=SMA(RSV,3,1);
 D:=SMA(K,3,1);
 J:=3*K-2*D;
 STICKLINE(K>=D,12,16,2,0),COLOR9F9F6F;
 STICKLINE(K<D,12,16,3,1),COLOR696969;
 DRAWTEXT(CURRBARSCOUNT=13,14,'★KDJ日线★'),COLORFFFFFF;
周K:="KDJ.K#WEEK" ;
周D:="KDJ.D#WEEK" ;
 STICKLINE(周K>=周D,6,10,2,0),COLOR4D4DFF;
 STICKLINE(周K<周D,6,10,3,1),COLOR696969;
 DRAWTEXT(CURRBARSCOUNT=13,8,'★KDJ周线★'),COLORWHITE;
月K:="KDJ.K#MONTH" ;
月D:="KDJ.D#MONTH" ;
 STICKLINE(月K>=月D,0,4,2,0),COLORFF00FF;
 STICKLINE(月K<月D,0,4,3,1),COLOR696969;
 DRAWTEXT(CURRBARSCOUNT=13,2,'★KDJ月线★'),COLORWHITE;


 XG1:=DIF60>=DEA60;
 XG2:=DIF>=DEA;
 XG3:=周MD>=周MA;
 XG4:=月MD>=月MA;
 XG5:=K60>= D60;
 XG6:=K>=D;
 XG7:=周K>=周D;
 XG8:=月K>=月D;
 XG9:=XG1 AND XG2 AND XG3 AND XG4 AND XG5 AND XG6 AND XG7 AND XG8;
 XGE:=XG1 + XG2 + XG3 + XG4 + XG5 + XG6 + XG7 + XG8;
 STICKLINE(1,48,52,3,1),COLOR696969;
 DRAWNUMBER(1,52,XGE),COLORLIGRAY;
 DRAWNUMBER(XGE=8,52,XGE),COLORMAGENTA;
 XG:REF(XG9,1)<>1 AND XG9=1,NODRAW;

STICKLINE(XG,0,46,0,0),COLORRED;

通达信MACD KDJ四周期同框副图指标 源码  贴图 及多头共振选股

通达信MACD KDJ四周期同框副图指标 源码  贴图 及多头共振选股


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 铭网科技,All Rights Reserved. 湘ICP备09016573号-3
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号