当前位置:→ 股票公式指标网 > 通达信公式 > 正文 

以下是通达信弱中见强副图/选股指标公式源码(无源码的请下载附件导入)

本指标需要一定数量的历史数据,请务必下载一定量的盘后数据,下载到哪指标显示到哪!每天收盘后1小时后,也要及时下载最新的深沪日线数据(交易日当天的交易时间9:30~15:00除外,不用下载,这是通达信软件决定的)!!!没有盘后数据的结果,不是指标不显示图形,就是指标不准确。

目测指标属于抄底型,部分有失败现象,就我的使用经验来讲,一般连续大涨后的信号多为不可信,具体使用靠自己了

X_1:=(MAX(REF(CLOSE,1),REF(OPEN,1))-MIN(REF(CLOSE,1),REF(OPEN,1)))/2+MIN(REF(CLOSE,1),REF(OPEN,1));
 X_2:=(MAX(REF(CLOSE,2),REF(OPEN,2))-MIN(REF(CLOSE,2),REF(OPEN,2)))/2+MIN(REF(CLOSE,2),REF(OPEN,2));
 X_3:=(MAX(REF(CLOSE,3),REF(OPEN,3))-MIN(REF(CLOSE,3),REF(OPEN,3)))/2+MIN(REF(CLOSE,3),REF(OPEN,3));
 X_4:=(MAX(REF(CLOSE,4),REF(OPEN,4))-MIN(REF(CLOSE,4),REF(OPEN,4)))/2+MIN(REF(CLOSE,4),REF(OPEN,4));
 X_5:=(X_1+X_2+X_3)/3;
 X_6:=X_5<X_4;
 X_7:=REF(VOL,1)/REF(VOL,4);
 X_8:=X_7<1;
 X_9:=VOL>=REF(VOL,1);
 X_10:=CLOSE>REF(HIGH,1);
 X_11:=(REF(HIGH,6)-REF(LOW,4))/REF(LOW,4)>0.1 OR (REF(HIGH,6)-REF(LOW,1))/REF(LOW,1)>0.146;
 X_12:=CROSS(CLOSE,REF(HIGH,1)) AND CROSS(CLOSE,REF(HIGH,2)) AND CROSS(CLOSE,REF(HIGH,3));
 X_13:=CLOSE/REF(CLOSE,1)>=1.04;
 XG:X_6 AND X_8 AND X_9 AND X_10 AND X_11;
 DRAWBAND(XG,RGB(255,0,0),0,RGB(0,255,0));


通达信弱中见强副图/选股指标公式源码

通达信弱中见强副图/选股指标公式源码

通达信弱中见强副图/选股指标公式源码


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 铭网科技,All Rights Reserved. 湘ICP备09016573号-3
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号