当前位置:→ 股票公式指标网 > 通达信公式 > 正文 

以下是通达信独步天下+主力白骨主图/副图指标源码(无源码的请下载附件导入)

自用主副图,经过复合后,形成操盘指标,看好你就收下。

{主力倍量吃货,副图}
N:=8;
 M:=13;
 P:=60;
 S:=3;
 V1:=(C*2+H+L)/4*10;
 V2:=EMA(V1,13)-EMA(V1,34);
 V3:=EMA(V2,5);
 V4:2*(V2-V3)*5.5;
超大主力吃: IF(V4>=0,V4,0),COLOR7F00FF,LINETHICK2;
超大主力吐: IF(V4<=0,V4,0),COLOR66FF00,LINETHICK1;
 V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
 V6:=EMA(3*V5-2*SMA(V5,18,1),5);
 V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;
 V8:=(INDEXC*2+INDEXH+INDEXL)/4;
 V9:=EMA(V8,13)-EMA(V8,34);
 VA:=EMA(V9,3);
 VB:=(V9-VA)/2;
主力吃货线:8,COLORFF80FF,LINETHICK2,CROSSDOT;
 DH:=REF(HHV(H,10),2);
 DC:=REF(HHV(MAX(C,O),10),2);
 XGDH:CROSS(C,DH) AND CROSS(超大主力吃,8);
 XGDC:CROSS(C,DC) AND CROSS(超大主力吃,8);
 STICKLINE(XGDH OR XGDC,0,8,2,0),COLOR3131FF;
倍量吃货:(XGDH OR XGDC) AND V/REF(V,1)>1.95,COLORYELLOW;
 STICKLINE(倍量吃货,0,-8,5,0),COLORYELLOW;
 {庄家出现}
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
 K:=SMA(RSV,3,1);
 D:=SMA(K,3,1);
 J:=3*K-2*D;
 J1:=REVERSE(J);
 AA:=REF(MA(C,1),10)>REF(MA(C,60),10);
买点:CROSS(J,J1) AND AA;
 STICKLINE(买点,0,30,6,0),COLORBLUE;
 STICKLINE(买点,30,60,4,0),COLORWHITE;
 STICKLINE(买点,60,80,2,0),COLORYELLOW;
 DRAWTEXT(买点,70,'庄家出现'),COLORRED;
 {主力进出场}

VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
 VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
 VAR3:=EMA(VAR2,10);
 VAR4:=LLV(LOW,33);
 VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
主力进场:IF(VAR5>REF(VAR5,1),VAR5,0),COLORRED,NODRAW;
 STICKLINE(VAR5>REF(VAR5,1),0,VAR5,3,0 ),COLORRED;
 STICKLINE(VAR5>REF(VAR5,1),0,VAR5,3,0 ),COLOR000055;
 STICKLINE(VAR5>REF(VAR5,1),0,VAR5,2.6,0 ),COLOR000077;
 STICKLINE(VAR5>REF(VAR5,1),0,VAR5,2.1,0 ),COLOR000099;
 STICKLINE(VAR5>REF(VAR5,1),0,VAR5,1.5,0 ),COLOR0000BB;
 STICKLINE(VAR5>REF(VAR5,1),0,VAR5,0.9,0 ),COLOR0000DD;
 STICKLINE(VAR5>REF(VAR5,1),0,VAR5,0.3,0 ),COLOR0000FF;
洗盘:IF(VAR5<REF(VAR5,1),VAR5,0),COLORGREEN,NODRAW;
 STICKLINE(VAR5<REF(VAR5,1),0,VAR5,3,0),COLORGREEN;
 STICKLINE(VAR5<REF(VAR5,1),0,VAR5,3,0),COLOR005500;
 STICKLINE(VAR5<REF(VAR5,1),0,VAR5,2.6,0),COLOR007700;
 STICKLINE(VAR5<REF(VAR5,1),0,VAR5,2.1,0),COLOR009900;
 STICKLINE(VAR5<REF(VAR5,1),0,VAR5,1.5,0),COLOR00BB00;
 STICKLINE(VAR5<REF(VAR5,1),0,VAR5,0.9,0),COLOR00DD00;
 STICKLINE(VAR5<REF(VAR5,1),0,VAR5,0.3,0),COLOR00FF00;
 VAR12:=SMA(ABS(VAR1-H),13,1)/SMA(MAX(VAR1-H,0),10,1);
 VAR13:=EMA(VAR12,10);
 VAR14:=HHV(H,33);
 VAR15:=EMA(IF(H>=VAR14,VAR13,0),3);
冲顶:IF(VAR15>REF(VAR15,1),VAR15,0),COLORFF00FF,NODRAW;
 STICKLINE(VAR15>REF(VAR15,1),0,VAR15,3,0),COLORFF00FF;
 STICKLINE(VAR15>REF(VAR15,1),0,VAR15,3,0 ),COLOR550055;
 STICKLINE(VAR15>REF(VAR15,1),0,VAR15,2.6,0 ),COLOR770077;
 STICKLINE(VAR15>REF(VAR15,1),0,VAR15,2.1,0 ),COLOR990099;
 STICKLINE(VAR15>REF(VAR15,1),0,VAR15,1.5,0 ),COLORBB00BB;
 STICKLINE(VAR15>REF(VAR15,1),0,VAR15,0.9,0 ),COLORDD00DD;
 STICKLINE(VAR15>REF(VAR15,1),0,VAR15,0.3,0 ),COLORFF00FF;
主力出场:IF(VAR15<REF(VAR15,1),VAR15,0),COLORYELLOW,NODRAW;
 STICKLINE(VAR15<REF(VAR15,1),0,VAR15,3,0 ),COLORYELLOW;
 STICKLINE(VAR15<REF(VAR15,1),0,VAR15,3,0),COLOR005555;
 STICKLINE(VAR15<REF(VAR15,1),0,VAR15,2.6,0),COLOR007777;
 STICKLINE(VAR15<REF(VAR5,1),0,VAR15,2.1,0),COLOR009999;
 STICKLINE(VAR15<REF(VAR15,1),0,VAR15,1.5,0),COLOR00BBBB;
 STICKLINE(VAR15<REF(VAR15,1),0,VAR15,0.9,0),COLOR00DDDD;
 STICKLINE(VAR15<REF(VAR15,1),0,VAR15,0.3,0),COLOR00FFFF;
 A1:=REF(CLOSE,2);
 A2:=SMA(MAX(CLOSE-A1,0),7,1)/SMA(ABS(CLOSE-A1),7,1)*100;
波段介入点:IF(A2<19,19,0)COLORWHITE;

VAR21:=SMA(ABS(HIGH-VAR1),13,1)/SMA(MIN(HIGH-VAR1,0),10,1);
 VAR31:=EMA(VAR21,10);
 VAR41:=HHV(HIGH,33);
 VAR51:=EMA(IF(HIGH>=VAR41,VAR31,0),3);
出货:IF(VAR51>REF(VAR51,1),VAR51,0),NODRAW;
 STICKLINE(VAR51>REF(VAR51,1),0,VAR51,3,0 ),COLORBLUE;
主力拉高:IF(VAR51<REF(VAR51,1),VAR51,0),NODRAW;
 STICKLINE(VAR51<REF(VAR51,1),0,VAR51,5,0),COLORYELLOW;


 SS:=MA(C,60)>REF(MA(C,60),1);

A:=(3*CLOSE+LOW+OPEN+HIGH)/6;
 D1:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)
 +13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
 +7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
 REF(A,20))/211;
 D2:=EMA(D1,2);
 D3:=EMA(D2,2);
 K1:=EMA(D3,2);
哥要起涨:IF(CROSS(D1,K1),30,0),COLORFFCC66;

{主力潜伏}
N1:=8;
 MTM:=C-REF(C,1);
 ZLGJ:100*EMA(EMA(MTM,N1),N1)/EMA(EMA(ABS(MTM),N1),N1),COLORYELLOW;{N1=9}
 DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
 DEA:=EMA(DIFF,9);
 MACD:=2*(DIFF-DEA);
主力潜伏:COUNT(MACD<0,10)=10,COLORCYAN;
 STICKLINE(主力潜伏,0,MACD*(-0.1),2.8,0),LINETHICK6,,COLORCYAN;
 DRAWICON(主力潜伏,MACD*(-0.18),28);
 DRAWICON(主力潜伏,MACD*(-0.1),26);

 

通达信独步天下+主力白骨主图/副图指标源码


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 铭网科技,All Rights Reserved. 湘ICP备09016573号-3
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号