当前位置:→ 股票公式指标网 > 通达信公式 > 正文 

以下是牛气看盘趋势(源码、副图、通达信)收藏的老指标(无源码的请下载附件导入)

牛气看盘趋势(源码、副图通达信)收藏的老指标

{趋势}
主力:=(CLOSE*2+HIGH+LOW+O)/4;
散户:=EMA(主力,11)-EMA(主力,20);
量比:=EMA(散户,5);
空:=(-2)*(散户-量比)*5;
多:=2*(散户-量比)*5;
QS:=MA(C,5);
QS2:=MA(MA(C,5),6);
趋势:=2*(QS-QS2);
FFF:=趋势>REF(趋势,1) AND 趋势>0;
{SKDJ2}
DX:=EMA(CLOSE,30)-EMA(CLOSE,120);
CX:=EMA(DX,10);
MAMA:=2*(DX-CX);
长线趋势:=MAMA>REF(MAMA,1) AND MAMA>0;
AAA:=长线趋势;
BBB:=NOT(长线趋势);
DDD:=多>0;
EEE:=空>0;
YUWEI:=MA(CLOSE,1)-MA(CLOSE,5);
GGG:=YUWEI>0 AND YUWEI>REF(YUWEI,1) AND FFF;
NN:=120;
最高2:=CONST(HHV(H,NN));
最低2:=CONST(LLV(L,NN));
PP:=IF((最高2*0.9-(最高2-最低2)*0.5)>CONST(LLV(L,20)),0.9,IF((最高2*0.9-(最高2-最低2)*0.5)>CONST(LLV(L,50)),0.7,0.6)),NODRAW;
RCC1:=最高2*0.9-(最高2-最低2)*PP;
最低3:=MIN(RCC1,最低2);
AA1:=最低3;
获利筹码:=MA(100*WINNER(C),1)<=15 AND MA(100*WINNER(C),1)>10;
获利筹码2:=MA(100*WINNER(C),1)<=10 AND MA(100*WINNER(C),1)>5;
获利筹码3:=MA(100*WINNER(C),1)<=5 AND MA(100*WINNER(C),1)>1;
获利筹码4:=MA(100*WINNER(C),1)<=1;
STICKLINE(AAA,AA1-0.000*AA1,AA1-0.040*AA1,4,0),COLORRED;
STICKLINE(BBB,AA1-0.000*AA1,AA1-0.040*AA1,4,1),COLORLIGREEN;
STICKLINE(EEE,AA1-0.050*AA1,AA1-0.090*AA1,4,1),COLORLIGREEN;
STICKLINE(DDD,AA1-0.050*AA1,AA1-0.090*AA1,4,0),COLORRED;
DRAWTEXT(FFF,AA1-0.058*AA1,'★'),COLORYELLOW;
DRAWTEXT(GGG,AA1-0.083*AA1,'★'),COLORYELLOW;
DRAWTEXT(获利筹码,AA1-0.020*AA1,'15'),COLORCYAN;
DRAWTEXT(获利筹码2,AA1-0.020*AA1,'10'),COLORGREEN;
DRAWTEXT(获利筹码3,AA1-0.020*AA1,'5'),COLORYELLOW;
DRAWTEXT(获利筹码4,AA1-0.020*AA1,'1'),COLORYELLOW;

牛气看盘趋势(源码、副图、通达信)收藏的老指标


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 铭网科技,All Rights Reserved. 湘ICP备09016573号-3
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号