当前位置:→ 股票公式指标网 > 通达信公式 > 正文 

以下是神秘超爆点指标 敢死队操作线(无源码的请下载附件导入)

神秘超爆点指标 敢死队操作线

{参数设置
N:0 50 5
M: 0 50 5}

H1:=EMA(DCLOSE,5);
A1:=LLV(DCLOSE,5);
A2:=A1+1/CURRBARSCOUNT*N;
A3:=IF(CURRBARSCOUNT<20 AND A1>REF(A1,1),CONST(REF(A2,10)),A1);
A4:=MA(A3,10);
A5:=H1+1/CURRBARSCOUNT*M;
A6:=IF(CURRBARSCOUNT<20 AND A1>REF(A1,1),CONST(REF(A5,10)),A3);
A7:MA(A6,10);
L1:=LLV(L,10);
DRAWBAND(A4,90,L1,RGB(35,135,35));
DRAWBAND(A7,90,A4,90);
敢死队操作线:MA(C,24),LINETHICK2,COLORLIMAGENTA;
操作线2:MA(C,26),LINETHICK1,COLORLICYAN;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
爆发点:=(DCLOSE-REF(C,1))/REF(C,1)*100;
XG:=CROSS(爆发点,20) OR CROSS(爆发点,18);
L3:IF(XG,O,L1*0.999),COLORYELLOW;
STICKLINE(XG,L3,L3,100,0);
DRAWTEXT(XG,L3,'起爆点'),COLORMAGENTA;

神秘超爆点指标 敢死队操作线


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 铭网科技,All Rights Reserved. 湘ICP备09016573号-3
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号