当前位置:→ 股票公式指标网 > 通达信公式 > 正文 

以下是通达信炒股必胜(公式选股源码测试图)(无源码的请下载附件导入)

一个炒股大神的指标,对初学者希望能有所帮助,与大家一起分享!

我不去找那些牛股来对照此公式, 就拿今天涨幅排名的前几名个股给大家做个参考,自己去看呵呵!


 七天线:MA(C,7),COLORGRAY;

工作线:(EMA(C,17)) ,POINTDOT,LINETHICK4,COLORYELLOW;

生命线:(MA(C,25)) ,LINETHICK2,COLORMAGENTA;

不惑线:=(MA(C,43)) ,COLORCYAN;

姊妹线:=(EMA(C,50)) ,CIRCLEDOT,COLORWHITE;

九号线:=(MA(C,99)) ,LINETHICK1,COLOR0099FF;

卖线:EMA(SLOPE(C,21)*21+C,42),COLORRED,LINETHICK2;

A3:=EMA((((SLOPE(C,21)) * 20) + C),68);

A4:=EMA(C,10);

A5:=REF(C,2);

A6:=((SMA((MAX((C - A5),0)),6,1)) / (SMA(ABS((C - A5)),6,1))) * 100;

A7:=IF(((A6 < (REF(A6,1))) AND (A6 > 79)),A6,0);

DRAWTEXT((CROSS(A4,A3)),L,'△'),COLORYELLOW;

DRAWTEXT(A7,H,'○'),LINETHICK3,COLORGREEN;

A8:=LLV(L,21);

A9:=HHV(H,21);

A10:=EMA((((CLOSE - A8) / (A9 - A8)) * 100),5);

A11:=EMA((((CLOSE - A8) / (A9 - A8)) * 50),13);

A12:=EMA(((0.667 * (REF(A10,1))) + (0.333 * A10)),2);

A13:=LLV(L,55);

A14:=HHV(H,34);

A15:=EMA((((C - A13) / (A14 - A13)) * 100),3);

A16:=(A11 + A15) / 2;

A17:=EMA(((0.667 * (REF(A15,1))) + (0.333 * A10)),2);

A18:=EMA(A16,5);

A19:=EMA(((0.667 * (REF(A18,1))) + (0.333 * A18)),2);

A20:=CROSS(A10,A11);

A21:=(CROSS(A10,A19)) AND (A19 < 30);

A22:=A21 * 0.6;

DRAWTEXT((A22 = 0.6),L,'◇'),COLORYELLOW;

DRAWTEXT((A20 = 1),L,'◇'),COLORWHITE;

A23:=((C + L) + H) / 3;

A24:=EMA(A23,6);

A25:=EMA(A24,5);

A26:=CROSS(A24,A25);

DRAWICON(A26,(LOW*0.98),5),COLORMAGENTA;

DRAWICON(CROSS(卖线,C),(H*1.02),4);

STICKLINE(((C >= 工作线) AND (C >= O)),O,C,3,1),COLORRED;

STICKLINE(((C >= 工作线) AND (C <= O)),O,C,3,0),COLORRED;

STICKLINE(((C < 工作线) AND (C >= O)),O,C,3,1),COLORGREEN;

STICKLINE(((C < 工作线) AND (C <= O)),O,C,3,0),COLORGREEN;
通达信炒股必胜(公式选股源码测试图)


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 铭网科技,All Rights Reserved. 湘ICP备09016573号-3
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号