当前位置:→ 股票公式指标网 > 通达信公式 > 正文 

以下是通达信突破选股2 源码贴图未加密(无源码的请下载附件导入)

我对昨天上传的突破选股公式进行了优化,信号减小了,15天成功率提高到65.24%。
 公式原理为横盘突破加上一阳穿三线原理,有下载的直接粘贴源码至公式编辑器即可。

MA5:=MA(C,5);
 MA10:=MA(C,10);
 MA25:=MA(C,25),LINETHICK2;
 YCX:=MA5>=REF(MA5,1);
 H1:=MAX(MAX(MA5,MA10),MA25);
 L1:=MIN(MIN(MA5,MA10),MA25);
涨幅:=CLOSE/DYNAINFO(4)>1.02 AND CLOSE/DYNAINFO(4)<1.06;
 PZ1:=MA(CLOSE,150) ;{ PZ1是当天150日均价: }
PZ2:=HHV(HIGH,150) ; {PZ2是150日的最高价,}
PZ3:=LLV(LOW, 150) ; { PZ3是150日的最低价; }
PZ4:=(PZ2-PZ1)/PZ1;
 PZ5:=(PZ1-PZ3)/PZ1; { PZ4是150日的最高价和150日均价的距离的百分比,PZ5刚好相反是最低价和均价的差的百分比; }
PZ:=REF(PZ4,1)<0.5 AND REF(PZ5,1) <0.15; {设为股价在150日均线上下15%波动,也就是PZ4、PZ5都小于0.15; }
 YYCSX:=H1<C AND O<L1 AND YCX AND MA5>REF(MA5,1);

选股:YYCSX AND 涨幅 AND PZ ;


通达信突破选股2 源码贴图未加密

通达信突破选股2 源码贴图未加密

通达信突破选股2 源码贴图未加密


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 铭网科技,All Rights Reserved. 湘ICP备09016573号-3
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号