当前位置:→ 股票公式指标网 > 同花顺公式 > 正文 

以下是同花顺主力穿透筹码出入副图指标 贴图 源码(无源码的请下载附件导入)

VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);

VAR3:=EMA(VAR2,10);

VAR4:=LLV(LOW,33);

VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);

活筹:=100*WINNER(REF(CLOSE,1)*1.1)-100*WINNER(REF(CLOSE,1)*0.9);

死筹:=100*WINNER(CLOSE);

主力筹码:100*WINNER(CLOSE*0.95),LINETHICK1;

主力持仓:=EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),LINETHICK2;

获利3:=100*WINNER(CLOSE*0.97);

获利20:=100*WINNER(CLOSE*0.9*0.9);

获利30:=100*WINNER(CLOSE*0.9*0.9*0.9);

穿透筹码:=100*WINNER(CLOSE)-100*WINNER(REF(CLOSE,1)*1);

主力出入:IF(VAR5>REF(VAR5,1),VAR5,0),colorred,NODRAW;

STICKLINE(VAR5>REF(VAR5,1),0,VAR5,3,0 ),colorred;

QW:=LOW<COST(4) AND CLOSE>COST(4),COLOR888888;

买点:IF(QW=1,30,0),COLOR0000FF,LINETHICK3;

STICKLINE(获利3>85,0,获利3,4,0),coloryellow;

STICKLINE(获利30>20,0,获利30,2,1),colorwhite;

STICKLINE(主力筹码>30,0,主力筹码,2,1),COLORFF00FF;

STICKLINE(获利20>20,0,获利20,3,1),COLOR00FF00;

WWWCHNMONEYCOM:IF(VAR5<REF(VAR5,1),VAR5,0),colorgreen,NODRAW;

STICKLINE(VAR5<REF(VAR5,1),0,VAR5,3,0),colorgreen;

VAR31:=1;

VAR32:=1/WINNER(CLOSE);

VAR33:=MA(CLOSE,13);

VAR34:=100-ABS((CLOSE-VAR33)/VAR33*100);

Z:=(200-IF(VAR32>5,IF(VAR32<100,VAR32,VAR34-10),

0))*VAR31,colorgreen,LINETHICK1,POINTDOT;

新庄:Z,COLORC0C0C0;

STICKLINE(1,Z,200,8,0),colorgreen;

同花顺主力穿透筹码出入副图指标 贴图 源码


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 铭网科技,All Rights Reserved. 湘ICP备09016573号-3
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号