当前位置:→ 股票公式指标网 > 通达信公式 > 正文 

以下是通达信风度DDX副图指标 源码 贴图(无源码的请下载附件导入)

ZF:=H-L;
 CB:=IF(CAPITAL>0,AMOUNT/V/100,(H+L+O+C*3)/6);
 DV1:=IF(ZF>0 AND C>CB,((H-C)/(H-CB))*((H-CB)/ZF*V),0);
 UV1:=IF(ZF>0 AND C>CB,V-DV1 ,0);
 UV2:=IF(ZF>0 AND C<CB,((C-L)/(CB-L))*((CB-L)/ZF*V),0);
 DV2:=IF(ZF>0 AND C<CB,V-UV2 ,0);
 UV3:=IF(ZF=0 AND C>REF(C,1),V,0);
 DV3:=IF(ZF=0 AND C<REF(C,1),V,0);
 UV:=UV1+UV2+UV3;
 DV:=DV1+DV2+DV3;
 DDX:(UV-DV),NODRAW,COLORRED;
五日红:COUNT(DDX>=0,5),NODRAW,COLORYELLOW;
十日红:COUNT(DDX>=0,10),NODRAW,COLORLIMAGENTA;
 STICKLINE(DDX<0,0,V,3,1),COLORFF6600;
 STICKLINE(DDX>0,0,V,3,1),COLOR000099;
 STICKLINE(DDX<0,0,-DDX,3,0),COLORFF6600;
 STICKLINE(DDX<0,0,-DDX,2,0),COLORFF9900;
 STICKLINE(DDX<0,0,-DDX,1.5,0),COLORFFCC00;
 STICKLINE(DDX<0,0,-DDX,0.5,0),COLORCYAN;
 STICKLINE(DDX>0,0,DDX,3,0),COLOR000099;
 STICKLINE(DDX>0,0,DDX,2,0),COLOR0000CC;
 STICKLINE(DDX>0,0,DDX,1.5,0),COLOR0000FF;
 STICKLINE(DDX>0,0,DDX,0.5,0),COLORCC66FF;
换手:V/CAPITAL*100,NODRAW;
 DRAWTEXT(V/REF(MA(V,5),1)>=2,V*1.2,'★'),COLORYELLOW;
 DDX1:EMA(SUM(DDX,13),2),COLORWHITE;
 DDX2:EMA(DDX1,3),COLORYELLOW;
 {DDX3:EMA(DDX1,5}),COLORRED;}{“}”是多余的!---一峰审核}
DDX3:EMA(DDX1,5),COLORRED;
通达信风度DDX副图指标 源码 贴图


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 铭网科技,All Rights Reserved. 湘ICP备09016573号-3
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号