当前位置:→ 股票公式指标网 > 通达信公式 > 正文 

以下是通达信成功率99%准确的短线操作副图指标源码 贴图(无源码的请下载附件导入)

VAR1:=(CLOSE-LLV(LOW,80))/(HHV(HIGH,80)-LLV(LOW,80))*200;
 VAR2:=SMA(VAR1,3,1);
 VAR3:=SMA(VAR2,3,1);
 VAR4:=3*VAR2-2*VAR3;
 VAR5:=LLV(LOW,5);
 VAR6:=HHV(HIGH,5);
 VAR7:=EMA((CLOSE-VAR5)/(VAR6-VAR5)*100,4)*2;
 VAR8:=EMA(0.667*REF(VAR7,1)+0.333*VAR7,2);
 VAR9:=3*VAR7-2*VAR8;
 VARA:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);
 VARB:=POW(MA(LOW,5),2)+MA(LOW,5);
 VARC:=POW(MA(HIGH,5),2)+MA(HIGH,5);
 VARD:=(VARA-LLV(VARB,64))/(HHV(VARC,64)-LLV(VARB,64))*150+65-10;
 VARE:=SMA(VARD,3,1)*1.5-100;
 VARF:=SMA(VARE,3,1);
 VAR10:=3*VARE-2*VARF;
 VAR11:=(HIGH+LOW+CLOSE*2)/4;
 VAR12:=EMA(VAR11,13);
 VAR13:=STD(VAR11,13);
 VAR14:=(VAR11-VAR12)*100/VAR13;
 VAR15:=EMA(VAR14,5);
 VAR17:=EMA(VAR15,13)+200-100;
 VAR18:=EMA(VAR17,10);
 VAR19:=3*VAR17-2*VAR18;
 VAR1A:=VAR2+VAR7+VARE+VAR17;
 VAR1B:=VAR3+VAR8+VARF+VAR18;
 VAR1C:=VAR4+VAR9+VAR10+VAR19;
 VAR1D:=(HIGH+LOW+CLOSE)/3;
 VAR20:=(VAR1D-MA(VAR1D,34))/(0.015*AVEDEV(VAR1D,34));
 VAR22:=(HIGH+LOW+CLOSE+VAR1D)/4;
 VAR23:=EMA(VAR22,24);
 VAR24:=STD(VAR22,24);
 VAR25:=(VAR22-VAR23)/VAR24*100;
 VAR26:=(VAR1D-MA(VAR1D,24))/(0.015*AVEDEV(VAR1D,24));
 VAR27:=EMA(VAR25,5);
 VAR2A:=((VAR27+VAR26+VAR20)/3+165)/4;
 VAR2B:=(EMA(EMA(EMA(VAR2A,15),10),5)-25)*2;
 VAR2C:=(VAR1A+VAR1B+VAR1C*30)/32/5-15;
 VAR2D:=EMA(VAR2C,7);
 VAR2E:=(VAR2A+VAR2C)/2/1.1;
超短:EMA(VAR2E,3),COLORRED ;
短线:EMA(超短,5),COLORWHITE;
趋势线:EMA((VAR2B+VAR2D)/2,2) ,COLORYELLOW;
 DRAWICON(CROSS(趋势线,0),0,1);
 DRAWICON(CROSS(100,超短),100,2);
 DRAWTEXT(趋势线>REF(趋势线,1)AND REF(趋势线,1)<REF(趋势线,2)AND COUNT(CROSS(超短,短线),3)=1 AND 短线<30,短线,'看底');
通达信成功率99%准确的短线操作副图指标源码 贴图


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 铭网科技,All Rights Reserved. 湘ICP备09016573号-3
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号