当前位置:→ 股票公式指标网 > 通达信公式 > 正文 

以下是通达信较准的买卖点副图指标源码 贴图(无源码的请下载附件导入)

VAR2:=LLV(LOW,10);
 VAR3:=HHV(HIGH,25);
减仓线: 100.2 ;
卖出线: 100.5;
动力线: EMA((CLOSE-VAR2)/(VAR3-VAR2)*110,-1);
 X1: 0;
 VAR11:=MA(CLOSE,5);
 VAR21:=MA(CLOSE,10);
 VAR31:=MA(CLOSE,20);
 VAR41:=MA(CLOSE,30);
 VAR51:=(VAR11+VAR21+VAR31+VAR41)/4;
 VAR61:=(VAR51-REF(VAR51,5))/REF(VAR51,5)*1500;
 VAR71:=(VAR51-REF(VAR51,5))/REF(VAR51,5)*1500;
 VAR81:=EMA(VAR61,8);
 VAR91:=TROUGHBARS(3,15,1)<10;
 VAR101:=PEAKBARS(3,15,1)<10;
 VAR111:=IF(VAR91=1,50,0);
 VAR121:=IF(VAR101=1,50,0);
底部:= IF(VAR111=50,50,0);
头部:= IF(VAR121=50,100,0);
 A:IF( 底部>REF(底部,1),50,0);
 AA:IF(头部>REF(头部,1),50,0);
 DRAWTEXT(A=50,100,'买' ),COLORRED,LINETHICK2;
 DRAWTEXT(AA=50,100,'卖'),COLORFFFFFF,LINETHICK2;
通达信较准的买卖点副图指标源码 贴图


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 铭网科技,All Rights Reserved. 湘ICP备09016573号-3
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号