当前位置:→ 股票公式指标网 > 通达信公式 > 正文 

以下是KDJ买卖 (源码、副图、通达信)(无源码的请下载附件导入)

KDJ买卖 (源码、副图通达信

换手:VOL/CAPITAL*100,COLORLIBLUE,NODRAW;
VAR1:=(4*CLOSE+HIGH+LOW)/4;
VAR2:=EMA(EMA(EMA(VAR1,7),7),7);
J:=(VAR2-REF(VAR2,1))/REF(VAR2,1)*100;
K:=MA(J,1);
D:=MA(J,3)+0.03;
Y:=0;
中:60;
DRAWICON(换手>16,K*3,10);
DRAWICON(CROSS(D,K),中+35,8);
STICKLINE(CROSS(D,K),中,中+18,1,0),COLORGREEN;
DRAWICON(CROSS(K,D),中-40,7);
STICKLINE(CROSS(K,D) ,中,中-18,1,0),COLORRED;
{次日买入}
N:=5;
M:=10;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
KK:=SMA(RSV,5,1);
DD:=SMA(KK,M,1);
JK:=3*K-2*DD;
VAR3:=(RSV/2+22)*1;
量:=EMA(VOL,13);
资金:=EMA(AMOUNT,13);
均价:=资金/量/100;
渣:=(CLOSE-均价)/均价*100;
金:=渣<0 AND ZXNH,COLORRED;
烂铁:=渣>0 AND ZXNH,COLORRED;
低买:IF(金 AND RSV<VAR3-2,25,0),COLORRED,LINETHICK2;
高卖:IF(烂铁 AND RSV>VAR3,95,120),COLORGREEN,LINETHICK1;
DRAWTEXT(CROSS(低买,20),5+REF(C,1),'←次日买')COLORLIRED;
DRAWTEXT(CROSS(高卖,100),110-REF(C,1),'←次日卖')COLOR38C838;
 

KDJ买卖 (源码、副图、通达信)


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 铭网科技,All Rights Reserved. 湘ICP备09016573号-3
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号