当前位置:→ 股票公式指标网 > 同花顺公式 > 正文 

以下是同花顺资金版MACD(源码 副图 贴图)(无源码的请下载附件导入)

使用方法和MACD一样,
指标简介:
算法基本上是同MACD一致,并考虑了成交量的变化。使用方法同MACD。金叉买入参考。死叉卖出参考。背离买入等...

使用时请结合技术指标、成交量、大盘走势等多因素进行综合判断


DIFF大于0 资金 有没有大涨你懂得

M:=10;
A:=VOL*C;
B:=SUM(A,1)/SUM(VOL,1);
B1:=EMA(B,17);
资金:=(B-B1)*100/B;
DIFF:EMA(资金,12)-EMA(资金,26),coloryellow;
DEA:EMA(DIFF,9),colorligray;
MAC: 2*(DIFF-DEA), COLORSTICK;
STICKLINE(MAC>=REF(MAC,1)AND MAC>0,0,MAC,3,0),COLOR0000AA;
STICKLINE(MAC>=REF(MAC,1)AND MAC>0,0,MAC,2,0),COLOR0000CC;
STICKLINE(MAC>=REF(MAC,1)AND MAC>0,0,MAC,1,0),COLOR0000EE;
STICKLINE(MAC>=REF(MAC,1)AND MAC>0,0,MAC,0.1,0),COLOR5555FF;
STICKLINE(MAC>=REF(MAC,1)AND MAC>0,0,MAC,0,0),COLOR8080FF;
STICKLINE(MAC<REF(MAC,1)AND MAC>0,0,MAC,3,0),COLOR770077;
STICKLINE(MAC<REF(MAC,1)AND MAC>0,0,MAC,2,0),COLOR990099;
STICKLINE(MAC<REF(MAC,1)AND MAC>0,0,MAC,1,0),COLORBB00BB;
STICKLINE(MAC<REF(MAC,1)AND MAC>0,0,MAC,0,0),COLORDD00DD;
STICKLINE(MAC<REF(MAC,1)AND MAC>0,0,MAC,0.1,0),COLORFF00FF;
STICKLINE(MAC>REF(MAC,1)AND MAC<0,0,MAC,3,0),COLORFF0000;
STICKLINE(MAC>REF(MAC,1)AND MAC<0,0,MAC,2,0),COLORFF5500;
STICKLINE(MAC>REF(MAC,1)AND MAC<0,0,MAC,1,0),COLORFF9900;
STICKLINE(MAC>REF(MAC,1)AND MAC<0,0,MAC,0,0),COLORFFFF00;
STICKLINE(MAC<=REF(MAC,1)AND MAC<0,0,MAC,3,0),COLOR155500;
STICKLINE(MAC<=REF(MAC,1)AND MAC<0,0,MAC,2,0),COLOR208000;
STICKLINE(MAC<=REF(MAC,1)AND MAC<0,0,MAC,1,0),COLOR2BAA00;
STICKLINE(MAC<=REF(MAC,1)AND MAC<0,0,MAC,0.1,0),COLOR35D500;
STICKLINE(MAC<=REF(MAC,1)AND MAC<0,0,MAC,0,0),COLOR40FF00;
EMA(DIFF,26),CROSSDOT,COLORFF3333,LINETHICK1;
同花顺资金版MACD(源码 副图  贴图)

同花顺资金版MACD(源码 副图  贴图)


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 铭网科技,All Rights Reserved. 湘ICP备09016573号-3
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号