当前位置:→ 股票公式指标网 > 通达信公式 > 正文 

以下是双线主图(指标 通达信)源码(无源码的请下载附件导入)

双线主图指标 通达信)源码

线上买不吃亏   线下卖不后悔   很直观

双线主图

DIF:=EMA(C,2);
DEA:=EMA(SLOPE(C,30)*5+C,20);
HHJSJDA:(3*CLOSE+OPEN+LOW+HIGH)/6,LINETHICK0;
HHJSJDB:(19*HHJSJDA+19*REF(HHJSJDA,1)+18*REF(HHJSJDA,2)+17*REF(HHJSJDA,3)
+16*REF(HHJSJDA,4)+15*REF(HHJSJDA,5)+14*REF(HHJSJDA,6)+13*REF(HHJSJDA,7)
+12*REF(HHJSJDA,8)+11*REF(HHJSJDA,9)+10*REF(HHJSJDA,10)+9*REF(HHJSJDA,11)
+8*REF(HHJSJDA,12)+7*REF(HHJSJDA,13)+6*REF(HHJSJDA,14)+5*REF(HHJSJDA,15)
+4*REF(HHJSJDA,16)+3*REF(HHJSJDA,17)+2*REF(HHJSJDA,20)+REF(HHJSJDA,19))/210,COLORYELLOW;
HHJSJDC:MA(HHJSJDB,5),COLORRED;
DRAWICON(CROSS(DIF,DEA),L-0.03,1);
DRAWICON(CROSS(DEA,DIF),H+0.03,2);
STICKLINE(DIF>=DEA AND CLOSE>OPEN,LOW,HIGH,0,1),COLORRED;
STICKLINE(DIF>=DEA AND CLOSE<OPEN,LOW,HIGH,0,1),COLORRED;
STICKLINE(DIF>=DEA AND CLOSE>OPEN,CLOSE,OPEN,2,1),COLORRED;
STICKLINE(DIF>=DEA AND CLOSE<OPEN,CLOSE,OPEN,2,0),COLORRED;
STICKLINE(DIF<DEA AND CLOSE<OPEN,LOW,HIGH,0,1),COLORCYAN;
STICKLINE(DIF<DEA AND CLOSE>OPEN,LOW,HIGH,0,1),COLORCYAN;
STICKLINE(DIF<DEA AND CLOSE<OPEN,CLOSE,OPEN,2,0),COLORCYAN;
STICKLINE(DIF<DEA AND CLOSE>OPEN,CLOSE,OPEN,2,1),COLORCYAN;

双线主图(指标 通达信)源码


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 铭网科技,All Rights Reserved. 湘ICP备09016573号-3
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号