当前位置:→ 股票公式指标网 > 通达信公式 > 正文 

以下是通达信涨停跌停的显示(ST股,科创股和普通股)(无源码的请下载附件导入)

科创:=IF(CODELIKE('688'),1,0),NODRAW;

TVAR1:=(HIGH>=ZTPRICE(REF(CLOSE,1),0.10)) AND CLOSE=HIGH,NODRAW;

TVAR2:=(HIGH>=ZTPRICE(REF(CLOSE,1),0.05)) AND CLOSE=HIGH,NODRAW;

TVAR3:=(HIGH>=ZTPRICE(REF(CLOSE,1),0.20)) AND CLOSE=HIGH,NODRAW;

 

DVAR1:=CLOSE=DTPRICE(REF(CLOSE,1),0.10) AND CLOSE=LOW;

DVAR2:=CLOSE=DTPRICE(REF(CLOSE,1),0.05) AND CLOSE=LOW;

DVAR3:=CLOSE=DTPRICE(REF(CLOSE,1),0.20) AND CLOSE=LOW;

{复查1:HIGH>=ZTPRICE(REF(CLOSE,1),0.20) NODRAW;}

 

ST:=NAMELIKE('S') OR NAMELIKE('*'),NODRAW;

ZT:=IF(ST=1,TVAR2,IF(科创=1,TVAR3,TVAR1)) AND C=H ,NODRAW;

DT:=IF(ST=1,DVAR2,IF(科创=1,DVAR3,DVAR1)) AND C=LOW ,NODRAW;

STICKLINE(ZT,O,C,4,0),COLOR0000FF;

STICKLINE(DT,O,C,4,0),COLORFFFF00;


 


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 铭网科技,All Rights Reserved. 湘ICP备09016573号-3
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号