当前位置:→ 股票公式指标网 > 通达信公式 > 正文 

以下是通达信妖股启动副图指标贴图 无加密(无源码的请下载附件导入)

根据前人的经验,加上自己的琢磨和优化,给大家共享一个“妖股启动”牛叉指标,根据指标买入
 轻松抓住三四个涨停,当然指标不是万能的,还要结合大家自己的盘中实时把控,最后祝大家捉妖多多。


VAR1:=EMA(SMA((CLOSE-LLV(LOW,19))/(HHV(HIGH,19)-LLV(LOW,19))*100,8,1),3);
 STICKLINE(VAR1>20 AND VAR1<80,VAR1,VAR1,10,1),COLORRED;
 STICKLINE(VAR1<REF(VAR1,1),VAR1,VAR1,10,1),COLORFFCC66;
 STICKLINE(VAR1>80,VAR1,VAR1,8,1),COLOR00FF00;
 STICKLINE(VAR1<20,VAR1,VAR1,8,1),COLORYELLOW;
 ABV:=MA(SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),-VOL,0)),0)/25000,2);
 M1:=EMA(ABV,12);
 M2:=EMA(ABV,26);
 MTM:=CLOSE-REF(CLOSE,1);
 MMS:=((100)*(EMA(EMA(MTM,6),6)))/(EMA(EMA(ABS(MTM),6),6));
 MMM:=((100)*(EMA(EMA(MTM,12),12)))/(EMA(EMA(ABS(MTM),12),12));
 MML:=((100)*(EMA(EMA(MTM,26),26)))/(EMA(EMA(ABS(MTM),26),26));
 MMA:=C-REF(C,1);
 MMB:=100*EMA(EMA(MMA,9),9)/EMA(EMA(ABS(MMA),9),9);
 MMC:=MA(MMB,5);
 A:=((VOL)/(CAPITAL))*(100);
 S:=((MA(A,30))/(MA(INDEXA,10)))*(MA(INDEXA,60));
 Y:=((MA(A,120))/(MA(INDEXA,10)))*(MA(INDEXA,60));
 X:=1;
 V1:=(HIGH+OPEN+LOW+(2)*(CLOSE))/(5);
 V2:=REF(V1,1);
 V3:=MAX(V1-V2,0);
 V4:=ABS(V1-V2);
 V5:=SMA(V3,10,1);
 V6:=SMA(V4,10,1);
 V8:=COUNT(((V5)/(V6)<0.2),5);
 V9:=COUNT((LLV(V1,10)=V1),10);
主力进出:IF((MMS>REF(MMS,1) AND MMB>REF(MMB,1) AND CROSS(ABV,M2) AND ABV>REF(ABV,1) AND M1>REF(M1,1) AND M2>REF(M2,1)),65,0),COLORWHITE,POINTDOT;
主进主轨:=ABV>M2 AND CROSS(ABV,M1) AND CROSS(MMB,MMC);
 STICKLINE(主力进出 OR 主进主轨,65,0,4,1),COLORWHITE;
精准买卖:=V8>=1 AND V9>=1 AND CLOSE>OPEN AND REF(CLOSE,1)>REF(OPEN,1) AND (VOL>REF(VOL,1)) AND MMS>MML AND CROSS(ABV,M2);
短线买点:=V8>=1 AND V9>=1 AND CLOSE>OPEN AND REF(CLOSE,1)>REF(OPEN,1) AND (VOL>REF(VOL,1)) AND CROSS(MMS,MML) AND ABV>REF(ABV,1);
中线买点:=V8>=1 AND V9>=1 AND CLOSE>OPEN AND REF(CLOSE,1)>REF(OPEN,1) AND (VOL>REF(VOL,1))
 AND ABV>REF(ABV,1) AND MMS>MML AND CROSS(MMM,MML) AND MMS>REF(MMS,1) AND MMM>REF(MMM,1) AND MML>REF(MML,1);
主进主买:=ABV>M2 AND MMB>MMC AND CROSS(MMS,MML) AND MMS>REF(MMS,1) AND MMM>REF(MMM,1) AND MML>REF(MML,1);
短中精:=精准买卖 OR 短线买点 OR 中线买点 OR 主进主买;
主力买卖:IF(短中精,60,0),COLORFF00FF,POINTDOT;
 STICKLINE(主力买卖,60,0,4,1),COLORFF00FF;
主力轨迹:IF(ABV>M2 AND MMS>MML AND CROSS(MMB,MMC) AND MMB>REF(MMB,1) AND MMC>REF(MMC,1),55,0),COLORFFCC66,POINTDOT;
 STICKLINE(主力轨迹,55,0,4,1),COLORFFCC66;
拉升在即:IF(S<X AND Y<X AND MMS>MML AND ABV>M1 AND CROSS(S,Y),50,0),COLORYELLOW,POINTDOT;
 STICKLINE(拉升在即,50,0,4,1),COLORYELLOW;
底部构成:IF(V8>=1 AND V9>=1 AND CLOSE>OPEN AND REF(CLOSE,1)>REF(OPEN,1) AND VOL>REF(VOL,1)
 AND ABV>M2 AND MMB>MMC,45,0),COLOR00FF00,POINTDOT;
 STICKLINE(底部构成,45,0,4,1),COLOR00FF00;
 ROC:=(CLOSE-REF(CLOSE,12))/REF(CLOSE,12)*100;
 HSL:=100*VOL/CAPITAL;
冲击波:IF(CROSS(ROC,16) AND HSL>3.5,40,0),COLOR0099FF,POINTDOT;
 STICKLINE(冲击波,40,0,4,1),COLOR0099FF;

通达信妖股启动副图指标贴图 无加密

通达信妖股启动副图指标贴图 无加密

通达信妖股启动副图指标贴图 无加密


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 铭网科技,All Rights Reserved. 湘ICP备09016573号-3
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号