当前位置:→ 股票公式指标网 > 通达信公式 > 正文 

以下是通达信无敌拐点公式副图源码测试图(无源码的请下载附件导入)

{无敌拐点指标}

{中间1日调整}
TP1:=REF(O,2)/REF(C,2)>1.03 AND REF(MA(C,5),2)>REF(MA(C,10),2) AND REF(MA(C,5),2)>REF(MA(C,20),2);
 TP11:=REF(O,2)/REF(C,2)>1.041 AND REF(MA(C,5),2)>REF(MA(C,10),2) AND REF(MA(C,5),2)>REF(MA(C,20),2);
 TP2:=REF(H,1)>REF(O,1) AND REF(C,1)<REF(O,1) AND REF(H,1)<REF(O,2);
 TP22:=REF(H,1)>REF(C,1) AND REF(C,1)>REF(O,1) AND REF(H,1)<REF(O,2) AND REF(C,1)/REF(O,1)<1.015;
 TP3:=C>O AND C/REF(C,1)>1.031 AND MA(C,5)>MA(C,10) AND MA(C,5)>MA(C,20)AND MA(C,10)>MA(C,30)
 AND MA(C,10)>MA(C,60);

 TP4:=REF(V,1)<REF(V,2) AND REF(L,2)/L<1.055;
 TPXG1:=TP1 AND TP2 AND TP3 AND TP4;
 TPXG2:=TP11 AND TP22 AND TP3 AND TP4;
 TPXG:=TPXG1 OR TPXG2;
 {中间2日调整}
LP1:=REF(O,3)/REF(C,3)>1.04 AND REF(C,3)/REF(C,4)<0.97 AND REF(MA(C,5),3)>REF(MA(C,10),3) AND REF(MA(C,5),3)>REF(MA(C,20),3);
 LP2:=MAX(REF(C,1),REF(O,1))/MIN(REF(C,1),REF(O,1))<1.02
 AND MAX(REF(C,2),REF(O,2))/MIN(REF(C,2),REF(O,2))<1.025;
 LP3:=REF(V,1)<REF(V,3) AND REF(V,2)<REF(V,3);
 LP4:=C>O AND C/REF(C,1)>1.041 AND MA(C,5)>MA(C,10) AND MA(C,5)>MA(C,20)AND MA(C,10)>MA(C,30)
 AND C>MA(C,60);
 LPXG:=LP1 AND LP2 AND LP3 AND LP4;
 HBXG:=LPXG OR TPXG;
无敌拐点:HBXG,LINETHICK2,COLORFF8000;

通达信无敌拐点公式副图源码测试图


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 铭网科技,All Rights Reserved. 湘ICP备09016573号-3
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号