当前位置:→ 股票公式指标网 > 通达信公式 > 正文 

以下是通达信波段共振2 结合短中长均线判断更佳公式 副图 贴图(无源码的请下载附件导入)

X_1:=(CLOSE-LLV(LOW,233))/(HHV(HIGH,233)-LLV(LOW,233))*100;
 X_2:=SMA(X_1,13,1);
 X_3:=SMA(X_2,5,1);
 DRAWBAND(X_2,RGB(115,0,115),X_3,RGB(0,65,0));
 X_4:=(CLOSE-LLV(LOW,144))/(HHV(HIGH,144)-LLV(LOW,144))*100;
 X_5:=SMA(X_4,13,1);
 X_6:=SMA(X_5,5,1);
 DRAWBAND(X_5,RGB(185,0,185),X_6,RGB(0,85,0));
 X_7:=(CLOSE-LLV(LOW,89))/(HHV(HIGH,89)-LLV(LOW,89))*100;
 X_8:=SMA(X_7,13,1);
 X_9:=SMA(X_8,5,1);
 DRAWBAND(X_8,RGB(255,0,255),X_9,RGB(0,105,0));
 X_10:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
 X_11:=SMA(X_10,13,1);
 X_12:=SMA(X_11,5,1);
 DRAWBAND(X_11,RGB(115,0,0),X_12,RGB(0,125,0));
 X_13:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
 X_14:=SMA(X_13,13,1);
 X_15:=SMA(X_14,5,1);
 DRAWBAND(X_14,RGB(185,0,0),X_15,RGB(0,145,0));
 X_16:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
 X_17:=SMA(X_16,13,1);
 X_18:=SMA(X_17,5,1);
 DRAWBAND(X_17,RGB(255,0,0),X_18,RGB(0,165,0));
 X_19:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
 K13:SMA(X_19,13,1);
 X_20:=SMA(K13,5,1);
 DRAWBAND(K13,RGB(235,235,0),X_20,RGB(0,185,0));
 X_21:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
 K5:SMA(X_21,13,1),COLORWHITE;
 X_22:=SMA(K5,5,1);
 DRAWBAND(K5,RGB(235,235,235),X_22,RGB(0,205,0));
 X_23:=WINNER(CLOSE*95/100)*100;
 X_24:=EMA(X_23,10);
短线逃顶:IF(X_24>50,15,0),LINESTICK,COLORWHITE;
中线逃顶:IF(X_24>65,30,0),LINESTICK,COLORYELLOW;
长线逃顶:IF(X_24>85,45,0),LINESTICK,COLORMAGENTA;
 X_25:=K13>X_20 AND X_17>X_18 AND X_14>X_15 AND X_11>X_12 AND X_8>X_9 AND X_5>X_6 AND X_2>X_3;
 X_26:=K13>X_17 AND X_17>X_14 AND X_14>X_11 AND X_11>X_8 AND X_8>X_5 AND X_5>X_2;
 X_27:=X_25 AND X_26;
多头关注抄底:X_27>0 AND REF(X_27,1)<1 AND K13<N,NODRAW,COLOR0055FF;
 STICKLINE(X_27>0 AND REF(X_27,1)<1,0,80,1,0),COLORMAGENTA;
 STICKLINE(多头关注抄底>0,0,80,2,0),COLORRED;
通达信波段共振2 结合短中长均线判断更佳公式 副图 贴图

通达信波段共振2 结合短中长均线判断更佳公式 副图 贴图


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 铭网科技,All Rights Reserved. 湘ICP备09016573号-3
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号