当前位置:→ 股票公式指标网 > 通达信公式 > 正文 

以下是通达信加仓逃顶主图指标 源码(无源码的请下载附件导入)

短期线:EMA(CLOSE,6);
持股线:EMA(CLOSE,14),LINETHICK2;
牛熊线:EMA(CLOSE,90);
 X1:=(C+L+H)/3;
 BB13:=ATAN(EMA(X1,13)-REF(EMA(X1,13),1))*3.1416*10;
 EMA8:=EMA(C,8);
 DRAWTEXT(FILTER(BB13>1 AND EMA(X1,13)>REF(EMA(X1,8),1),10),
 EMA8,'∠35上升'),COLORYELLOW;
支撑:MA(REF(LLV(C,30),1),2);
 C1:=(CLOSE+LOW+HIGH)/3;
 C2:=EMA(C1,6);
 C3:=EMA(C2,5);
 C4:=CROSS(C2,C3);
 DRAWTEXT(C4,LOW/1.01,'★买'),,COLORRED;
 X:=EMA(((SLOPE(CLOSE,21) * 20) + CLOSE),68);
 Y:=EMA(CLOSE,10);
 LL:=REF(CLOSE,2);
 MM:=((SMA(MAX((CLOSE - LL),0),6,1) / SMA(ABS((CLOSE - LL)),6,1)) * 100);
 DB:=IF(((MM < REF(MM,1)) AND (MM > 79)),MM,0);
 DRAWTEXT(CROSS(Y,X),(LOW * 0.985),'▲加仓'),LINETHICK2,COLORRED;
 LC:=REF(CLOSE,1);
 RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
 DRAWTEXT(CROSS(88,RSI),HIGH * 1.02,'▼逃顶'),COLOR00FFFF;
 STICKLINE(C>=O,C,O,3.1,0),COLORRED;
 STICKLINE(C>=O,C,O,1.7,0),COLOR7040FF;
 STICKLINE(C>=O,C,O,0.5,0),COLORYELLOW;
 STICKLINE(C<=O,C,O,3.1,0),COLORCC0000;
 STICKLINE(C<=O,C,O,1.7,0),COLORFF4411;
 STICKLINE(C<=O,C,O,0.5,0),COLORFFCC33;
通达信加仓逃顶主图指标 源码


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 铭网科技,All Rights Reserved. 湘ICP备09016573号-3
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号