当前位置:→ 股票公式指标网 > 通达信公式 > 正文 

以下是通达信买卖量指标指标公式源码(无源码的请下载附件导入)

大户为红色和黄色.机构为绿色和粉红色

换手:=V*100/CAPITAL;
主力:=MA(换手,4);
大户:=MA(换手,9);
中户:=MA(换手,17);
散户:=MA(换手,34);
均量:=(主力+大户+中户+散户)/4;
主力能量:=(主力-均量);
操盘:STICKLINE(主力能量>=0 AND 主力能量>=REF(主力能量,1),0,主力能量,1,3),COLORMAGENTA;
减仓:STICKLINE(主力能量>=0 AND 主力能量< REF(主力能量,1),0,主力能量,1,3),COLORMAGENTA;
反弹:STICKLINE(主力能量<0 AND 主力能量>=REF(主力能量,1),0,主力能量,1,3),COLORGREEN;
寻底:STICKLINE(主力能量<0 AND 主力能量< REF(主力能量,1),0,主力能量,1,3),COLORGREEN;
大户能量:=(大户-均量);
操盘A:STICKLINE(大户能量>=0 AND 大户能量>=REF(大户能量,1),0,大户能量,1,3),COLORRED;
减仓A:STICKLINE(大户能量>=0 AND 大户能量< REF(大户能量,1),0,大户能量,1,3),COLORRED;
反弹A:STICKLINE(大户能量<0 AND 大户能量>=REF(大户能量,1),0,大户能量,1,3),COLORYELLOW;
寻底A:STICKLINE(大户能量<0 AND 大户能量< REF(大户能量,1),0,大户能量,1,3),COLORYELLOW;

通达信买卖量指标指标公式源码


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 铭网科技,All Rights Reserved. 湘ICP备09016573号-3
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号