当前位置:→ 股票公式指标网 > 通达信公式 > 正文 

以下是通达信短线暴涨主图指标公式源码(无源码的请下载附件导入)

使用方法:
笑脸买入,哭脸卖出,涨是短线王,暴是大幅上涨,红色K买(短线)。

{N:0 100 4;N1:0 100 12;N2:0 100 60;N3:5 10 8;}
MA1:MA(CLOSE,N);MA2:MA(CLOSE,N1);
季线:MA(CLOSE,N2),COLOR00FF00,LINETHICK2 ;
MA4:MA(CLOSE,N3);
ZF:=(C/REF(C,1)-1)*100;
ST:=ABS(C/O-1)*100;
AA:=SUM(ZF,4);
短线王:IF(ZF>=N3 AND ST>=4,1,0),LINETHICK0;
暴涨:=IF(AA>=18,18,0);
DRAWTEXT(暴涨,L,'涨'),COLORRED;
DRAWTEXT(COUNT(AA<-20,3)=2 AND CROSS(AA,-20),L,'暴'),COLORRED;
VAR2:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));
VAR3:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34));
DRAWICON(FILTER(CROSS(VAR2,MA(VAR3,6)),7),LOW * 0.998,5);
DRAWICON(FILTER(CROSS(MA(VAR3,6),VAR2),7),HIGH * 1.013,6);
年:=MA(CLOSE,26);

通达信短线暴涨主图指标公式源码


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 铭网科技,All Rights Reserved. 湘ICP备09016573号-3
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号