当前位置:→ 股票公式指标网 > 通达信公式 > 正文 

以下是通达信短线进出【精品】 副图 源码 无未来(无源码的请下载附件导入)

今天本想下点东西,发现共享币从3000多只剩下3个,是不是从理想论坛攫取的东西太多而没有所付出;
 是不是预示股市也会从3000跌倒3?谁也不想这样,但现实很无奈!股市挣不到从理想挣点共享币总可以了吧
 【指标操作要点】有此指标再逃不了顶抄不了底,我无语!
1、红柱上出现黄色预示短期顶部,绿柱底部出现紫色预示短期底部;
2、红柱底部出现淡蓝色值得关注,预示股价将拉升;
3、套牢筹码达到3以上,接近底部;套牢筹码低于0.3以下,接近顶部;
4、红柱缩短或者红柱变绿柱,考虑清仓出局!


{===无未来函数INPUT:N(2,100,9),M(1,100,14),N1(2,100,6);}
 {100,POINTDOT;
 -100,POINTDOT;
 TYP := (HIGH + LOW + CLOSE)/3;
 CC1:(TYP-MA(TYP,M))/(0.015*AVEDEV(TYP,M)),COLORFF00FF;
 C1:=SMA(CC1,3,1);
 C2:=SMA(C1,3,1);
 C3:=3*C1-2*C2;
 CB1:=EMA(C3,5);
 CB2:=REF(CB1,1);
 DRAWBAND(CC1,RGB(5,100,50),0,RGB(255,200,90));
 DRAWBAND(100,0,-100,0);
 100,POINTDOT;
 -100,POINTDOT;
 LC := REF(CLOSE,1);
 RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;
 RSI:(RSI1-50)*5,LINETHICK2,COLORFFFFFF;
 R1:=SMA(RSI,3,1);
 D1:=SMA(R1,3,1);
 J1:=3*R1-2*D1;
 RR1:=EMA(J1,5);
 RR2:=REF(RR1,1);
 RR:=RR1>RR2;
 RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
 K:=SMA(RSV,3,1);
 K1:(K-50)*5,COLOR00FF00;
 K2:=SMA(K1,3,1);
 D2:=SMA(K2,3,1);
 J2:=3*K2-2*D2;
 BB1:=EMA(J2,5);
 BB2:=REF(BB1,1);
买入:RR AND NOT(REF(RR,1)) AND (RR1<-100 AND BB1<-100) AND CB1<-100,LINETHICK0;
 DRAWICON(买入,-200,23);
卖出:REF(RR,1)=1 AND NOT(RR) AND CB1>100,LINETHICK0;
 DRAWICON(卖出,200,24);
 100,POINTDOT;
 -100,POINTDOT,COLOR52F8FF;
 CC2:(TYP-MA(TYP,M))/(0.015*AVEDEV(TYP,M)),COLORFF00FF;}
 VAR1:=(HHV(HIGH,24)-CLOSE)/(HHV(HIGH,24)-LLV(LOW,24))*100;
套牢筹码:SMA(VAR1,3,1)/28.57,COLORFF00FF,LINETHICK2;
 VAR2:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
 VAR3:=SMA(SMA(VAR2,3,1),3,1)/28.57;
股票:EMA(VAR3,5),COLORFFCCCC,POINTDOT;
操盘:3*VAR3-2*股票,COLORRED,POINTDOT;
顶:3.5,COLORRED,POINTDOT;
预警:3.2,COLOR00DD00,POINTDOT;
强弱分界:1.75,COLORFFCC66,POINTDOT;
底预警:0.3,COLOR0099FF,POINTDOT;
底:0,COLORWHITE,POINTDOT;
 STICKLINE(操盘>股票,操盘,股票,2,-1),COLORRED;
 STICKLINE(操盘<股票,股票,操盘,2,-1),COLOR00DD00;
 STICKLINE(操盘>顶预警,操盘,顶预警,2,0),COLORYELLOW;
 STICKLINE(操盘>顶,操盘,顶,2,0),COLOR00DD00;
 STICKLINE(操盘<底预警,操盘,底预警,2,0),COLORFF00FF;
 STICKLINE(操盘<底,操盘,底,2,0),COLORFFCC66;
 A1:=CROSS(操盘,VAR3) AND VAR3<2.1 AND C>O;
 STICKLINE(A1,股票-股票/2,股票,2,0),COLORYELLOW;
 A2:=CROSS(操盘,VAR3) AND VAR3>2.2;
 {吸拉派落指标XLPL系统资源}
 {M1 := EMA( CLOSE, 9 );
 M2 := EMA( CLOSE, 18 );
 MD : ( M1 - M2)*1, COLORWHITE, LINETHICK3;
 MM := EMA( MD, 3 )*1;
吸筹 : IF( MD >= MM AND MD < 0, MD, DRAWNULL ), COLORLIRED, LINETHICK3;
拉升 : IF( MD >= MM AND MD >= 0, MD, DRAWNULL ), COLORRED, LINETHICK3;
派发 : IF( MD < MM AND MD >= 0, MD, DRAWNULL ), COLORGREEN, LINETHICK3;
回落 : IF( MD < MM AND MD < 0, MD, DRAWNULL ), COLORWHITE, LINETHICK3;}
 {XX:=MA(C,10);
十:XX/16,COLOR00FFFF,LINETHICK2;
涨:IF(MA(CLOSE,10)>REF(MA(CLOSE,10),1),XX/16,DRAWNULL),COLORRED,LINETHICK2;
平:IF(MA(CLOSE,10)=REF(MA(CLOSE,10),1),XX/16,DRAWNULL),COLOR00FFFF,LINETHICK3;
跌:IF(MA(CLOSE,10)<REF(MA(CLOSE,10),1),XX/16,DRAWNULL),COLORGREEN,LINETHICK2;
 DRAWTEXT(平=十,十*0.998-0.01,'关注'),COLORCYAN;}
 {拉升火箭}
VAR1X:=EMA(CLOSE,2)-EMA(CLOSE,89);
 VAR2X:=EMA(VAR1X,30);
 VAR3X:=2*(VAR1X-VAR2X)*10;
 VAR4:=POW(VAR3X,3)*0.1+POW(VAR3X,2);
 VAR5:=IF(VAR3X>0.015,VAR4,0)/45;
拉升资金:=VAR5,COLORRED;
 VAR6:=EMA(CLOSE,2)-EMA(CLOSE,150);
 VAR7:=EMA(VAR6,100);
 VAR8:=2*(VAR6-VAR7);
 VAR9:=POW(VAR8,3)*0.1+POW(VAR8,1);
主力资金:=IF(VAR8>0.1,VAR9,0)*5;
 GZ:=拉升资金+主力资金;
关注:GZ>0 AND REF(GZ,1)=0,NODRAW,COLORLIBLUE;
 STICKLINE(关注>0,股票,股票/1.1,2,0),COLORLIBLUE;


通达信短线进出【精品】 副图 源码 无未来


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 铭网科技,All Rights Reserved. 湘ICP备09016573号-3
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号