当前位置:→ 股票公式指标网 > 通达信公式 > 正文 

以下是通达信提前抄底公式选股源码测试图(无源码的请下载附件导入)

VAR56:=(2*L+C)/3;
VAR57:=(VAR56-MA(VAR56,14))/(0.015*AVEDEV(VAR56,14));
BOLL:=MA(CLOSE,20);
LOWER:=BOLL-2*STD(CLOSE,20);
MA1:=MA(CLOSE,5);
VA1:=SMA(MAX(VAR56-REF(VAR56,1),0),3,1)/SMA(ABS(VAR56-REF(VAR56,1)),3,1)*1000;
A1:=(C/MA(C,5)-1)*100<-10;
A2:=(C/MA(C,13)-1)*100<-10;
A3:=(C/MA(C,34)-1)*100<-15;
A4:=VA1<180;
A5:=VAR57<-200;
A6:=COUNT(ABS(C/REF(C,1)-1)*100>=6,30)>=1;
底部:IF(A1 AND A2 AND A3 AND A4 AND A5 AND A6,80,0),COLORRED,LINETHICK2;
提前抄底:IF(VAR57<-200 AND CLOSE<LOWER AND CLOSE<MA1/1.1,-50,0)COLORGREEN,LINETHICK2;

通达信提前抄底公式选股源码测试图


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 铭网科技,All Rights Reserved. 湘ICP备09016573号-3
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号