当前位置:→ 公式网 > 通达信公式 > 正文 

以下是莉波量价启爆(源码 副图 通达信)(无源码的请下载附件导入)

莉波量价启爆(源码 副图 通达信

MV3:=EMA(V,3);
MA3:=EMA(C,3);
MV3角度:=ATAN((MV3/REF(MV3,1)-1)*100)*180/3.1416;
MA3角度:=ATAN((MA3/REF(MA3,1)-1)*100)*180/3.1416;
MV5:=EMA(V,5);
MA5:=EMA(C,5);
MV5角度:=ATAN((MV5/REF(MV5,1)-1)*100)*180/3.1416;
MA5角度:=ATAN((MA5/REF(MA5,1)-1)*100)*180/3.1416;
MV10:=EMA(V,10);
MA10:=EMA(C,10);
MV10角度:=ATAN((MV10/REF(MV10,1)-1)*100)*180/3.1416;
MA10角度:=ATAN((MA10/REF(MA10,1)-1)*100)*180/3.1416;
强弱度:=(MV3角度+MA3角度+MV5角度+MA5角度+MV10角度+MA10角度)/6,COLORFFFFFF;
QBD:=CROSS(强弱度,50) AND COUNT(强弱度>50,7)<=3;
启爆点:IF(QBD AND COUNT(QBD,4)=1,50,0),COLOR00FFFF,POINTDOT,NODRAW;
QBSJ:=BARSLAST(CROSS(强弱度,50));
操作区:IF(COUNT(COUNT(强弱度>0,3)>=1,QBSJ)>=QBSJ-1,3,0),COLORFF00FF,POINTDOT,NODRAW;
十九强:IF(强弱度>=80,80,0),COLOR0000FF,LINETHICK2;
选股:强弱度>=80 AND COUNT(强弱度>=80,5)=1,COLORFFFFFF,POINTDOT,NODRAW;
预备股:IF(强弱度>=70 AND COUNT(强弱度>70,4)>=3 AND CLOSE>=OPEN,30,0),COLOR00FF00,LINETHICK2;
GZQ:=BARSLAST(十九强 OR 预备股);
关注期:IF(BETWEEN(GZQ,0,9),GZQ,0),COLORFF00FF,POINTDOT,NODRAW;
{以下设置副图显示方式}
脱离MA5:(L/MA(C,5)-1)*100,COLORFF9988,POINTDOT,NODRAW;
DRAWTEXT(十九强 AND 脱离MA5>=3.5,80,'←险'),COLOR00FF00;
STICKLINE(启爆点,0,50,0,0),COLOR00FFFF;
STICKLINE(启爆点,0,30,3,0),COLOR00FFFF;
DRAWTEXT(启爆点=50,50,'←启爆'),COLOR00FFFF;
STICKLINE(关注期,关注期*3,关注期*5,3,0),COLOR0000FF;
STICKLINE(关注期 AND C<REF(C,1),关注期*3.5,关注期*4.5,3,1),COLORFFFFFF;
STICKLINE(操作区 AND 强弱度>0,3,-3,4,1),COLORFF00FF;
STICKLINE(操作区 AND 强弱度<0,3,-3,4,1),COLOR00FF00;
 

莉波量价启爆(源码 副图 通达信)


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 铭网科技,All Rights Reserved. 湘ICP备09016573号-3
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号