当前位置:→ 公式网 > 通达信公式 > 正文 

以下是量价趋势(通达信、源码、副图)(无源码的请下载附件导入)

量价趋势通达信、源码、副图

A:=EMA(EMA(AMOUNT/10000000,5),10);
N1:=A;
最高:N1,LINETHICK1;
最低:N1,LINETHICK1;
收盘:N1,LINETHICK1;
开盘:REF(收盘,1),LINETHICK1;
均量10:=MA(A,10);
B:=收盘>开盘;
D:=收盘<开盘;
F:=EMA(EMA(C,5),10);
N2:=F;
收盘1:=N2;
开盘1:=REF(收盘1,1);
G:=收盘1>开盘1;
I:=收盘1<开盘1;
DRAWTEXT_FIX(1,0.9,0.42,0,'【量价趋势】'),COLORYELLOW;
DRAWTEXT_FIX(收盘1>开盘1 AND ISLASTBAR,0.94,0.58,0 ,'价涨'),COLORRED;
DRAWTEXT_FIX(收盘1<开盘1 AND ISLASTBAR,0.94,0.58,0 ,'价跌'),COLORGREEN;
DRAWTEXT_FIX(收盘>开盘 AND ISLASTBAR,0.91,0.58,0 ,'量增'),COLORMAGENTA;
DRAWTEXT_FIX(收盘<开盘 AND ISLASTBAR,0.91,0.58,0 ,'量缩'),COLORLIRED;
K:=B AND G;
P:=D AND G;
高:=REF(HHV(N1,130),3);     
上部:REFDATE(高,DATE),COLORWHITE,LINETHICK1;
STICKLINE(K,上部,上部*1.05,4,0),COLOR3333FF;
STICKLINE(P,上部,上部*1.05,4,0),COLOR3CFFFF;
DRAWBAND(开盘,RGB(0,255,100),最高,RGB(255,00,100));
DRAWTEXT_FIX(1,0.29,0.1,0,'上部红色为价涨量升,上升趋势;'),COLOR3333FF;
DRAWTEXT_FIX(1,0.485,0.1,0,'黄色为价跌量减,量价背离,注意顶部!'),COLOR3CFFFF;
DRAWTEXT_FIX(1,0.35,0.25,0,'没有标记的区域包括放量下跌和无量阴跌,都不参与'),COLOR66FF33;

量价趋势(通达信、源码、副图)


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 铭网科技,All Rights Reserved. 湘ICP备09016573号-3
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号