当前位置:→ 公式指标网 > 同花顺公式 > 正文 

以下是通达信分时副图源码(无源码的请下载附件导入)

CC:=IF(ISNULL(NEW),PRE,NEW);TT:=BARSCOUNT(CC);均线:=SUM(SUBSAMEDAY(&VOL)*CC,0)/VOL;上均:=均线 + AVEDEV(CC,TT)*2;时长:=IF(FORMATTIME(1)>60,1,0);涨幅:=(CC>PRE)>1.02;跌幅:=(CC/PRE)<0.98;横盘:=((HHV(CC,TT)-LLV(CC,TT))/CC)<0.05;yy:=SMA(VOL,30,1);放量:=(yy-LLV(LLV(yy,1),30))/(HHV(HHV(yy,1),30)-LLV(LLV(yy,1),30))>0.95;涨跌幅:=涨幅 OR 跌幅;横涨:=涨跌幅=0 AND 横盘 AND 时长 AND 放量 AND CROSS(CC,上均) ;DRAWICON(FILTER(横涨,100),CC,"留神");


 


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号