当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信绝对分时精品主图指标 源码(无源码的请下载附件导入)

 

MA25:EMA(CLOSE,25);
FJ:EMA(CLOSE,905);
STICKLINE((MA25 >FJ),MA25,FJ,1,0),COLOR0000FF;
STICKLINE((MA25 >FJ)AND MA25<REF(MA25,1),MA25,FJ,1,0),COLORYELLOW;
STICKLINE((MA25 >FJ)AND FJ<REF(FJ,1),MA25,FJ,1,0),COLORCYAN;
STICKLINE((MA25 <FJ),MA25,FJ,1,0),COLOR00FF00;
STICKLINE((MA25 <FJ)AND MA25>REF(MA25,1),MA25,FJ,1,0),COLORCYAN;
STICKLINE((MA25 <FJ)AND FJ>REF(FJ,1),MA25,FJ,1,0),COLORLIRED;
DRAWICON(CROSS(MA25,FJ),FJ,23);
TT:=BARSCOUNT(C)+1;
ZZ:=SUM(AMOUNT,TT)/SUM(VOL*100,TT);
ZZ1:=BETWEEN(C/ZZ,1.05,0.95);
均线:IF(ZZ1=0,MA(C,TT),ZZ),COLOR00FFFF,LINETHICK1;
{IF(均线>REF(均线,1),均线,DRAWNULL),COLORRED;}
上均:均线+MA(ABS(C-均线),TT)*1.7,COLOR00FF00;
下均:均线-MA(ABS(C-均线),TT)*1.7,COLORFF6600;
时长:=IF(HOUR>=13 AND HOUR<15 ,1,0);
涨幅:=(CLOSE/DYNAINFO(3))>=1.03;
跌幅:=(CLOSE/DYNAINFO(3))<=0.97;
涨跌幅:=涨幅 OR 跌幅;
YY:=SMA(VOL,30,1);
放量:=(YY-LLV(LLV(YY,1),30))/(HHV(HHV(YY,1),30)-LLV(LLV(YY,1),30))>0;
横盘:=((HHV(CLOSE,TT)-LLV(CLOSE,TT))/CLOSE)<=0.05;
横涨:=涨跌幅=0 AND 横盘 AND 时长 AND 放量 AND CROSS(C,上均) AND DYNAINFO(22)<DYNAINFO(23);
横跌:=涨跌幅=0 AND 横盘 AND 时长 AND 放量 AND CROSS(下均,C) ;
PP:=FILTER(横涨,80);
UU:=FILTER(横跌,50);
DRAWTEXT(PP,上均,'★上突'),COLORFF00FF;
DRAWTEXT(UU,下均,'★下破'),COLOR00FFFF;
STICKLINE(PP,CONST(HHV(H,0)),CONST(LLV(L,0)),0,0),COLORWHITE;
STICKLINE(UU,CONST(HHV(H,0)),CONST(LLV(L,0)),0,0),COLOR00FF00;
{STICKLINE(PP,上均,下均,0,0),COLORWHITE;}
{STICKLINE(UU,上均,上均,0,0),COLOR00FF00;};


通达信绝对分时精品主图指标 源码


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号