当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信精准买卖公式(无源码的请下载附件导入)

JW:="KDJ.J#WEEK"(27,5,3);
测底:= "KDJ.J#DAY"(27,5,3);
见底信号:= 13;
WZB:= IF(JW<=13,30,0);
WMR:= IF(CROSS(JW,见底信号),60,0);
日准备:= IF(测底<=8,45,0);
日买入:= IF(CROSS(测底,见底信号),70,0);
买入信号:WZB>0;
STICKLINE((WMR>0), 0, 60, 8, 0), COLORRED,LINETHICK2;
RSV:= (CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
FASTK:=SMA(RSV,3,1);
K:SMA(FASTK,3,1),LINETHICK1,COLORMAGENTA;
D:SMA(K,5,1),LINETHICK1,COLORBLUE;

ZK:="KD.K#WEEK"(9,3,3);
ZD:="KD.D#WEEK"(9,3,3);
满仓买入:CROSS(ZK,ZD) AND ZK<45;
抛股:CROSS(ZD,ZK) AND ZD>40,COLORGREEN;

STICKLINE(满仓买入,0,45,12,0),LINETHICK2;
STICKLINE(抛股,100,85,10,0),LINETHICK2,COLORGREEN;
DRAWTEXT(满仓买入,20,'.-满仓买入');
DRAWTEXT(WMR>0,50,'.-买入信号'),COLORRED;
DRAWTEXT(抛股,86,'.-抛股'),COLORGREEN;
DRAWTEXT(抛股,95,'.-见顶'),COLORGREEN;
YHD:90,POINTDOT,COLORRED,LINETHICK2;
YBW:19,POINTDOT,COLORRED,LINETHICK2;


通达信精准买卖公式


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号