当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信分时买卖(源码、分时/主贴图),无偏移,风险自担!(无源码的请下载附件导入)

分时买卖,无漂移!
用法说明:红线为买点,绿线为买点,买卖线最多出现两条。配合之前发布震荡吸金指标,效果更佳!

TT:=BARSLAST(HOUR=9 AND MINUTE=(30+1))+1;
均价:=SUM(V*C,0)/SUM(V,10),COLORYELLOW;
均价1:=SUM(V*C,0)/SUM(V,0),COLORYELLOW;
盘整:IF(HOUR>9 AND
RANGE(HHV(C,60)/LLV(C,60),1,1.02),C,DRAWNULL),COLORRED,LINETHICK2;
V1:=V;
HH:=C>REF(C,1) AND C/均价1>(1+0.03);
LL:=C<REF(C,1) AND C/均价<(1-0.03);
HH1:=CROSS(SUM(HH,0),0.5);
LL1:=CROSS(SUM(LL,0),0.5);
SS1:=SUM(HH1,0)*CROSS(COUNT(C<REF(C,1),BARSLAST(HH1)),0.5);
BB1:=SUM(LL1,0)*CROSS(COUNT(C>REF(C,1),BARSLAST(LL1)),0.5);
CS1:CONST(SUM(IF(SS1,REF(C,1),DRAWNULL),0)),COLORGREEN,LINETHICK2;
CB1:CONST(SUM(IF(BB1,REF(C,1),DRAWNULL),0)),COLORMAGENTA,LINETHICK2;
 HH2:=CROSS(SUM(HH AND C>CS1*1.03,0),0.5);
 LL2:=CROSS(SUM(LL AND C<CB1*0.97,0),0.5);
 SS2:=SUM(HH2,0)*CROSS(COUNT(C<REF(C,1),BARSLAST(HH2)),0.5);

 BB2:=SUM(LL2,0)*CROSS(COUNT(C>REF(C,1),BARSLAST(LL2)),0.5);
 CS2:CONST(SUM(IF(SS2,REF(C,1),DRAWNULL),0)),COLORGREEN,LINETHICK1;
 CB2:CONST(SUM(IF(BB2,REF(C,1),DRAWNULL),0)),COLORMAGENTA,LINETHICK1;
 DRAWICON(HH1 OR HH2,C*1.01,39);
 DRAWICON(SS1 OR SS2,REF(C,1)*1.01,8);{8是S卖出信号}
B1:DRAWICON(BB1 OR BB2,REF(C,1)*0.99,7);
 B2:DRAWICON(LL1 OR LL2,C*0.99,38);

通达信分时买卖(源码、分时/主贴图),无偏移,风险自担!

通达信分时买卖(源码、分时/主贴图),无偏移,风险自担!


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号