当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是捕捉主升段选股幅图指标 源码(无源码的请下载附件导入)

捕捉主升段选股幅图指标 源码

经过一波下跌后,股价开始反弹;随后做震荡调整,调整结束后展开主升;此选股公式就是想在这个位置选出走主升的个股。个股选出后不能盲目买入,要综合判断该位置距左侧压力的空间,最好是一波调整后MACD指标在零上的第一次金叉的个股。请注意任何选股公式第一起到的是缩短选股时间,不可盲目迷信照搬,要综合研判。

源码

ST:=EXIST((C/REF(C,1)-1)*100>5.6,60);
停牌:=DYNAINFO(4)>0;
高价:=DYNAINFO(7)<40;
大盘股:=CAPITAL/1000000<=50;
基础选股:=ST AND 停牌 AND 高价 AND 大盘股;
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
JC1:=CROSS(DIF,DEA) AND DEA>0;
AA2:=COUNT(CROSS(DIF,DEA),20)=1;
LXJC1:=EVERY(DIF>0,5);
FL:=V>MA(V,5)*1.5;
QG:=HHV(H,10);
TPQG:=H>REF(QG,2);
HS:=VOL*100/CAPITAL<10;
YYLM:=JC1 AND FL AND TPQG AND LXJC1 AND HS;
ZSXG:基础选股 AND YYLM;
 

 捕捉主升段选股幅图指标 源码

捕捉主升段选股幅图指标 源码


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号