当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是看趋势很不错的指标 很适合做反弹阶段 幅图 选股 源码(无源码的请下载附件导入)

趋势很不错的指标 很适合做反弹阶段 幅图 选股 源码

幅图源码

TAKE_UP:EMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5),COLORRED;
GETDOWN:(HHV(HIGH,25)-LLV(LOW,25))/EMA((CLOSE-LLV(LOW,25)),5)*10,COLORGREEN;
A:=EMA(C,5);
B:=LLV(LOW,25);
VARA:=INTPART(EMA(IF(LOW<=B,C/A,0),3)*100);
VARB:=IF(VARA>100,VARA*0.312,VARA);
D:=EMA(C,5);
E:=HHV(H,25);
VARD:=INTPART(EMA(IF(H>=E,C/D,0),3)*100);
VARE:=IF(VARD>100,VARD*0.312,VARD);
STICKLINE(VARE>0,0,VARE,0,0),COLORLIRED;
STICKLINE(VARB>0,0,VARB,0,0),COLORLIBLUE;
S趋势:(C/MA(C,15)-1)*1000+50,COLORYELLOW;
多头:VARE,COLORLIRED,NODRAW;
空头:VARB,COLORLIBLUE,NODRAW;
50,COLORGRAY,DOTLINE;

 

选股源码


HO:=EMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5);
HA:=(C/MA(C,15)-1)*1000+50;
A1:=CROSS(HA,HO) AND CROSS(HA,50);
XG:A1 AND DYNAINFO(4)>0;
 

 看趋势很不错的指标 很适合做反弹阶段 幅图 选股 源码


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号