当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信半仓攻击公式源码K线图(无源码的请下载附件导入)

VARC:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1);
发现异能量:EMA(IF(L<= LLV(L,30),VARC,0),3),COLORRED,LINETHICK3;
MA2:=EMA(C,2);
MA5:=EMA(C,5);
MA13:=EMA(C,13);
MA21:=EMA(C,30);
MA34:=EMA(C,55);
YCX:=MA5>=REF(MA5,1);
H1:=MAX(MAX(MA5,MA13),MA21);
L1:=MIN(MIN(MA5,MA13),MA21);
AAA:= H1<C AND O<L1 AND YCX AND MA2>REF(MA2,1);
半仓攻击:IF(AAA,88,0),COLORYELLOW,LINETHICK2;
DRAWTEXT(AAA,65,"半仓攻击"),COLORYELLOW;

通达信半仓攻击公式源码K线图


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号