当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信低位反弹源码K线图(无源码的请下载附件导入)

通达信公式低位反弹

HLM1:=MA(HHV(H,500),13);
 HLM2:=MA(HHV(H,250),13);
 HLM3:=MA(HHV(H,89),13);
 HLM4:=MA(LLV(L,500),13);
 HLM5:=MA(LLV(L,250),13);
 HLM6:=MA(LLV(L,89),13);
 HLM7:=MA((HLM1*0.558+HLM2*0.558+HLM3*0.558+HLM4*0.96+HLM5*0.96+HLM6*0.96)/6,17);
 HLM8:=MA((HLM1*0.55+HLM2*0.55+HLM3*0.65+HLM4*1.25+HLM5*1.23+HLM6*1.2)/6,17);
 HLM9:=MA((HLM1*0.68+HLM2*0.68+HLM3*0.68+HLM4*1.3+HLM5*1.3+HLM6*1.3)/6,17);
 HLM10:=MA((HLM7*3+HLM8*2+HLM9)/6*1.738,17);
 HLM11:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1)*100;
 HLM12:=MA(IF(C*1.35<=HLM10,HLM11*10,HLM11/10),3);
 HLMH:=HHV(HLM12,30);
关注:=MA(IF(L<=LLV(L,42),(HLMH+HLM11*2)/3,0),3)/200;
 HLTM1:=MA(HHV(H,500),13);
 HLTM2:=MA(HHV(H,250),13);
 HLTM3:=MA(HHV(H,89),13);
 HLTM4:=MA(LLV(L,500),13);
 HLTM5:=MA(LLV(L,250),13);
 HLTM6:=MA(LLV(L,89),13);
 HLTM7:=MA((HLM1*0.558+HLM2*0.558+HLM3*0.558+HLM4*0.96+HLM5*0.96+HLM6*0.96)/6,17);
 HLTM8:=MA((HLM1*0.55+HLM2*0.55+HLM3*0.65+HLM4*1.25+HLM5*1.23+HLM6*1.2)/6,17);
 HLTM9:=MA((HLM1*0.68+HLM2*0.68+HLM3*0.68+HLM4*1.3+HLM5*1.3+HLM6*1.3)/6,17);
 HLTM10:=MA((HLM7*3+HLM8*2+HLM9)/6*1.738,17);
 HLTM11:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1)*100;
 HLTM12:=MA(IF(C*1.35<=HLM10,HLM11*10,HLM11/10),3);
 HLTMH:=HHV(HLM12,30);
关注0:=MA(IF(L<=LLV(L,42),(HLMH+HLM11*2)/3,0),3)/200;
 HHGZ:=HHV(关注0,100);
JS:=LAST(关注0>0.618,3,1) AND (COUNT(CROSS(0.618,关注0) OR CROSS(62,关注0),21)>=2);
 MD:=DRAWICON(CROSS(3.8,关注0) AND 关注0<REF(关注0,1),3.8,1);
 RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
 K:=SMA(RSV,3,1);
 D:=SMA(K,3,1);
 X1:=ABS(MA(C,10)/MA(C,30)-1)<0.01;
 X2:=ABS(MA(C,5)/MA(C,10)-1)<0.01;
 X3:=ABS(MA(C,5)/MA(C,30)-1)<0.01;
 AA:=MA(C,5)>REF(MA(C,5),1);BB:=MA(C,10)>REF(MA(C,10),1);CC:=MA(C,5)>MA(C,10);
 CDJZ:=ABS(MA(C,30)-MA(C,120))/MA(C,120)<0.4;
 DCCPP:=MA(C,5)>REF(MA(C,5),1) AND X1 AND X2 AND X3 AND CDJZ AND AA AND BB AND CC;
 STICKLINE(MD AND D<20 AND DYNAINFO(4)>0,0,5,0,0),COLORRED;
 
 


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号