当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是锦鲤出水副图/选股公式 源码(无源码的请下载附件导入)

锦鲤出水副图选股公式 源码

OK:=REF(CLOSE,1);
鱼:=SMA(MAX(CLOSE-OK,0),7,1)/SMA(ABS(CLOSE-OK),7,1)*100;
RSI4:=SMA(鱼,7,1);
HH:=BARSLAST(鱼<=15)<5;
白绿线:=SMA(鱼,7,1);
锦鲤:=CROSS(鱼,RSI4) AND 白绿线>15 AND HH;
AA:=HHV(HIGH,25)-LLV(LOW,25);
BB:=CLOSE-LLV(LOW,25);
CC:=AA/EMA(BB,5);
DD:=EMA(BB/AA*100,5);
EE:=CLOSE-LLV(LOW,10);
FF:=HHV(HIGH,25)-LLV(LOW,10);
诱:=COUNT(CROSS(CC,DD),7)>0 AND REF(CC,2)<REF(CC,1) AND CC<REF(CC,1)AND COUNT(COUNT(CROSS(CC,DD),7)>0 AND REF(CC,2)<REF(CC,1)AND CC<REF(CC,1),5)=1 OR CROSS(EMA(EE/FF*4,4),0.3);
WVAR1V:=REF(CLOSE,1);
WVAR2V:=SMA(MAX(CLOSE-WVAR1V,0),7,1)/SMA(ABS(CLOSE-WVAR1V),7,1)*100;
X1:=FILTER(REF(WVAR2V,1)<20 AND WVAR2V>REF(WVAR2V,1),5);
BIAS1:=(C-MA(C,6))/MA(C,6)*100;
BIAS2:=(C-MA(C,12))/MA(C,12)*100;
BIAS3:=(C-MA(C,24))/MA(C,24)*100;
BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
乖离:=MA(BIAS,3);
X2:=CROSS(BIAS,乖离) AND 乖离<-9.5;
饵:=X1 OR X2;
VAR2V:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR3V:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
VAR4V:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR5V:=(VAR2V+2*VAR3V+3*VAR4V)/7;
VAR6V:=MA(VAR5V,1);
撒:=VAR6V<=-8;
诱饵:=诱 AND 饵 AND 撒;
XG:锦鲤 AND 诱饵;

锦鲤出水副图/选股公式 源码


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号