当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是趋势平均力度指标 幅图 源码(无源码的请下载附件导入)

趋势平均力度指标 幅图 源码

趋势平均力度:当下与前一“吻”的结束时短期均线与长期均线形成的面积除以时间。
另一种方法就是按照平均趋势力度来判断,因为平均趋势力度是即时的,马上就可以判断当下的平均趋势力度与前一次趋势平均力度的强弱对比,一旦这次比上次弱,就可以判断背驰即将形成,然后再根据短期均线与长期均线的距离,一旦延伸长度缩短,就意味着真正的底部马上形成。按这种方法,真正的转折点基本就可以完全同时地抓住,但有一个缺陷,就是风险稍微大点,且需要的技巧要高点,对市场的感觉要好点。
2.趋势平均力度指标


DIFF : EMA(CLOSE,12) - EMA(CLOSE,26);
DEA  : EMA(DIFF,9);
MACD :=2*(DIFF-DEA);
DRAWBAND(DIFF,RGB(90,236,58),DEA,RGB(142,20,251));
MA5:=MA(C,5);
MA10:=MA(C,10);
均线差:MA5-MA10,COLORSTICK,COLORLIBLUE;
JC:=MA10-MA5;
绿柱面积:IF (均线差<0,SUM(均线差*0.1,BARSLAST(JC<0)),0),LINETHICK0,COLORBLUE;
红柱面积:IF (均线差>0,SUM(均线差*0.1,BARSLAST(JC>0)),0),LINETHICK0,COLORFF00FF;
A1:=IF(均线差>0,1,-1);
A2:=REF(A1,1);
A3:=A1*A2;
A4:=BARSLAST(A3<0);
A5:=A4+1;
趋势平均力度:(SUM(均线差,0)-REF(SUM(均线差,0),A5))/A5,COLORYELLOW,NODRAW;
时间:(A4+1)/100,LINETHICK0;

趋势平均力度指标 幅图 源码


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号