当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是趋势背驰指标公式 副图 背驰面积一目了然(无源码的请下载附件导入)

趋势背驰指标公式 副图 背驰面积一目了然

1.趋势力度:前一“吻”的结束与后一“吻”开始由短期均线与长期均线相交所形成的面积。在前后两个同向趋势中,当趋势力度比上一次趋势力度要弱。就形成“背驰”。
  根据趋势力度判断背驰,唯一的缺点是必须再次接吻后才能判断,这时候走势离真正的转折点会已经有一点距离了。如何解决这个问题:第一种方法,看低一级别的图,从中按该种方法找出相应的转折点,这样和真正的低点基本没有太大的距离。

1.趋势力度指标


MA5:MA(C,5),COLORWHITE;
MA10:MA(C,10),COLORYELLOW;
均线差:=MA5-MA10;
绿柱面积:=IF (均线差<0,SUM(均线差*0.1,BARSLAST(均线差>0)),0);
红柱面积:=IF (均线差>0,SUM(均线差*0.1,BARSLAST(均线差<0)),0);
均线面积:IF(均线差>0,红柱面积,绿柱面积)*100,COLOR9999FF,NODRAW;
A1:=IF(均线差>0,1,-1);
A2:=REF(A1,1);
A3:=A1*A2;
A4:=BARSLAST(A3<0);
A5:=A4+1;
趋势平均力度:(SUM(均线差,0)-REF(SUM(均线差,0),A5))/A5,COLORFF00FF,NODRAW;
DRAWBAND(MA5,RGB(110,20,0),MA10,RGB(89,10,240));
IF(MA5>MA10,MA5,DRAWNULL);
IF(MA5>MA10,MA10,DRAWNULL),COLORYELLOW;
IF(MA5<MA10,MA5,DRAWNULL);
IF(MA5<MA10,MA10,DRAWNULL),COLORYELLOW;
 

趋势背驰指标公式 副图 背驰面积一目了然


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号